Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: [SOLVED] ZA download link doesn't work --> hosts file issue

  1. #11
    kryptic Guest

    Red face Re: ZA download link doesn't work

    EDIT: double post because of that same "cannot display" error.

    Quote Originally Posted by fax View Post
    Sorry other problem than ZA there... better you fix them before worring about ZA.

    Fax
    I have managed to download the installer last night from my mobile though but can't download it either on my pc and laptop. Now the problem is not getting the installer off ZA website. I have free ZA (9.2.076.000) installed on my laptop. After installing it, I am getting this "Internet Explorer cannot display the webpage". The page shows up as soon as I click on link but after few refreshing it loads the page. If I shut down ZA, I have no problem with this error. but restarting ZA the error "Internet Explorer cannot display the webpage"comes back. The problem is with both IE8 and Firefox. Clicking on "Submit Reply" even in this forum takes me to that error as soon as I click it. I might have to reinstall ZA just in case it might be corrupted installation.

    Laptop OS: Windows 7 Ultimate 32-bit with latest updates
    PC OS: Windows XP SP3 32-bit with latest updates (haven't installed ZA on PC yet to see if browser will give same "cannot display" error).
    Last edited by kryptic; October 5th, 2010 at 09:03 PM.

  2. #12
    kryptic Guest

    Default Re: ZA download link doesn't work

    My laptop is Dell 6400 with T2400 @ 1.83 Ghz and 2 GB ram.

  3. #13
    kryptic Guest

    Angry Re: ZA download link doesn't work

    The issue with download link not working is the hosts file in driver\etc\ folder. I have this hosts file downloaded to stop the advertising. I don't know which entry in the hosts file is blocking the download. I tried to check with Homer to listen to the conflicting entry in hosts file but there is none that shows in Homer. I am sure its definitely the hosts file cos I checked on my both pc and laptop and it worked if I use the default Windows hosts (with only loopback entry) file.

    The issue with browser is still there even after uninstalling and reinstalling ZA free firewall. There is definitely bug with this version. I never had problem with my previous firewall. I check my laptop for infection with Malwarebytes-Antimalware, Spybot Search and destroy, DrWeb Cure It but no infection at all. The firewall must be bad.

  4. #14
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: ZA download link doesn't work

    Quote Originally Posted by kryptic View Post
    The issue with browser is still there even after uninstalling and reinstalling ZA free firewall. There is definitely bug with this version. I never had problem with my previous firewall. I check my laptop for infection with Malwarebytes-Antimalware, Spybot Search and destroy, DrWeb Cure It but no infection at all. The firewall must be bad.
    There is no report on this bug. You can try to install ZA but without the toolbar, if it makes any difference. It must be really something at your end (hardware or software). No other explanation.

    Sorry,
    Fax
    Last edited by fax; October 6th, 2010 at 03:56 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #15
    kryptic Guest

    Default Re: ZA download link doesn't work

    Well I have seen posts on other forums with almost similar issue that browser stopped working with free ZA firewall. I installed another free firewall and it works like charm with so many features.
    Last edited by fax; October 6th, 2010 at 06:39 AM. Reason: competing software - against forum rules

  6. #16
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: ZA download link doesn't work

    Hi!
    well, you can find almost any problem on any firewall just by googling it or browsing their support forums. This is not an indication that the problem is at source.

    Anyway, happy to hear that you found a firewall that works for you.
    Sorry branding needed to go. Its against forum rules and offtopic.

    Since the issue is resolved (i.e. not using ZA firewall anymore) I will close this thread. Do not hesitate to PM if you need to re-open the thread to post other useful information if ever you decide to try ZA again.

    Thank you and good luck.
    Last edited by fax; October 6th, 2010 at 06:48 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hosts file
    By Cartman in forum ZoneAlarm Configuration
    Replies: 7
    Last Post: October 15th, 2009, 09:20 AM
  2. Replies: 3
    Last Post: September 12th, 2009, 09:39 AM
  3. Download link for ZA 7.0.470 doesn't work on this page
    By beholder in forum ZoneAlarm Installation
    Replies: 1
    Last Post: March 28th, 2008, 11:10 AM
  4. Replies: 0
    Last Post: July 22nd, 2006, 02:53 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •