Results 1 to 4 of 4

Thread: [SOLVED] ZoneAlarm at start-up

  1. #1
    Bengalore Guest

    Question [SOLVED] ZoneAlarm at start-up

    Hello,

    I run ZoneAlarm Free Firewall. So far I have never had a problem but I also use Webroot Anti-Virus + Spysweeper. Recently, I downloaded the latest version of the latter and since then a few peculiar things have happened. One of them is that ZoneAlarm does not seem to start automatically at start-up any longer. I have to start it manually.

    Is there anything I can do that will rectify the problem?

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: ZoneAlarm at start-up

    Hi!

    have you checked that "Load ZoneAlarm at startup" is checked under the ZA preferences section?

    May be the installation of SS has corrupted the ZA settings? Try to reset them:

    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Bengalore Guest

    Default Re: ZoneAlarm at start-up

    Thanks for the tips. You were right, the 'Load at Start-up' box was unchecked. However, reactivating ZoneAlarm did not work. Although I went through the motions and it then produced a message that after restarting the computer it would be protected the programme was, obviously, not started. Having said that, with the box unchecked I suppose that was impossible anyway.

    No matter, problem solved. Many thanks again.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: ZoneAlarm at start-up

    You're welcome!
    I am glad to hear the issue is resolved.

    Closing this thread since a fix was found.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Solved] zonealarm xtreme secuirty reset
    By hview in forum ZoneAlarm Configuration
    Replies: 2
    Last Post: April 6th, 2010, 08:55 AM
  2. [SOLVED] zonealarm closes and restarts on certain sites
    By rognumber1 in forum Access Issues
    Replies: 6
    Last Post: November 15th, 2009, 12:31 PM
  3. [SOLVED] ZoneAlarm causes slow bootup - well, sort of
    By beachscriber in forum ZoneAlarm Installation
    Replies: 1
    Last Post: October 15th, 2009, 11:50 PM
  4. [SOLVED] ZA Will Not Auto Start Scans or Updates --> Reset ZA settings or Reinstall
    By insomniac in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 6
    Last Post: September 28th, 2009, 10:56 PM
  5. [SOLVED] ZoneAlarm Suite not Auto Updates
    By pok in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 3
    Last Post: September 28th, 2009, 10:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •