Results 1 to 10 of 10

Thread: [SOLVED] "Remember this setting" gone

  1. #1
    abyssaust Guest

    Default [SOLVED] "Remember this setting" gone

    To whom it may concern,

    I hope this is the right thread, sorry if it isnt.

    Being a long time user of ZA I am used to having (on alerts) "remember me" setting tick box but with the new ZA i have - it is missing! and it is truly annoying

    How do I turn it on?

    Regards
    Ab

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: "Remember this setting" gone

    Hi!
    Which version are you using?

    Right click the ZA icon near the clock and select about --> copy to cliboard --> paste it here in reply.

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    abyssaust Guest

    Default Re: "Remember this setting" gone

    ZoneAlarm Extreme Security version:9.3.037.000
    TrueVector version:9.3.037.000
    Driver version:9.1.522.000
    Anti-virus engine version:8.0.2.48
    Anti-virus signature DAT file version:1028144736
    AntiSpam version:6.0.0.2385
    ZoneAlarm Browser Security 1.5.152.14
    ZoneAlarm ForceField Spyware Scanner 1.5.53.209
    ZoneAlarm ForceField Anti-Phishing Database 1.2.104.0
    ZoneAlarm ForceField Spyware Sites Database 04.130

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: "Remember this setting" gone

    Hi!

    remembering this settings should appear on pop-up windows related to ZA program control. I.e. unrecognized programs that connect to internet or have particular suspicious behavior. It does not on firewall calls (e.g. unsolicited incoming connections).

    Having said that, if you do not have that option when warning relates to programs then most likely your ZA database (file containing the ZA configuration) is corrupted or if you have imported a backup of the settings, this is broken.

    Try to reset the ZA databases as follow:

    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot

    ZA settings get corrupted usually for the following reasons:

    - your PC crash or hangs frequently;
    - you force the shutdown of the machine or it does not shutdown correctly
    - you are running other security tools conflicting with ZAX
    - you are running third party software that conflicts with ZAX
    - you are infected by malware.

    Hope this helps

    Cheers,
    Fax
    Last edited by fax; October 7th, 2010 at 02:48 PM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    abyssaust Guest

    Default Re: "Remember this setting" gone

    I have done that - now what?

    (it seems to remember all my old application settings - eg it didnt ask if thunderbird should connect to the internet and just allowed winamp to walk through the firewall)

  6. #6
    abyssaust Guest

    Default Re: "Remember this setting" gone

    I solved it

    I had to go through setup again and select "max security"(first option) and then set to "manual"(second option)

    then ZA showed up the "remember this" tick box -- any other way and it wont show it - it would be just "allow" or "deny"

    Thank you...

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: "Remember this setting" gone

    Hi!

    during the first 20 days of use ZA will be in learning mode. This will allow reduction to almost zero of unnecessary pop-up windows. The programs you run will be automatically granted access (unless known to be bad). Its important you let ZA learning first.

    May I suggest you have quick look to the ZAX manual. You will find a lot of useful information about the functioning of ZA. Here

    If you want to skip the learning (not recommended). Go to ZA program control and set it at MAX. Then turn OFF the smartdefence and UNcheck "Enable Microsoft Catalog Utilization" under the custom settings of the program control. Go to ZA program control --> programs --> and remove all programs... now you will be submerged by pop-up. Warning: this setup may render your PC difficult to manage.

    Cheers,
    Fax
    Last edited by fax; October 7th, 2010 at 03:06 PM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: "Remember this setting" gone

    Quote Originally Posted by abyssaust View Post
    then ZA showed up the "remember this" tick box -- any other way and it wont show it - it would be just "allow" or "deny"
    It wont show it for all known software to the ZA central database (a database containing millions of known good or known bad executables). These are automatically configured for maximum compatibility and optimal security.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    abyssaust Guest

    Default Re: "Remember this setting" gone

    when I did a "advanced setup" and configured it for max

    it now shows up the "remember" tick box for all applications green or red and thats how I love it

    I like to know whats going in and going - and sometimes allow access to certain programs

    your help was great - thank you

  10. #10
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: "Remember this setting" gone

    Quote Originally Posted by abyssaust View Post
    your help was great - thank you
    You're welcome!
    Closing this thread since the issue is resolved.

    Do not hesitate to open a new one for any other ZA product related questions/issues.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Remember this setting
    By pkquat in forum ZoneAlarm Configuration
    Replies: 6
    Last Post: March 25th, 2010, 12:58 PM
  2. Remember programme setting
    By timtpd in forum ZoneAlarm Configuration
    Replies: 1
    Last Post: May 24th, 2008, 02:43 PM
  3. Replies: 1
    Last Post: December 18th, 2007, 07:21 PM
  4. doesn't remember hotsync setting
    By frakt in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: May 18th, 2007, 05:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •