Results 1 to 9 of 9

Thread: AV/AS Updates

  1. #1
    Ray1769 Guest

    Default AV/AS Updates

    I am using a Dell Studio Hybrid 140g desktop, Intel Pentium Dual-2 Core, 4 GB of RAM, Windows 7 Home Premium updated and I am currently using ZoneAlarm Extreme Security version:9.3.037.000
    TrueVector version:9.3.037.000
    Driver version:9.1.522.000
    Anti-virus engine version:8.0.2.48
    Anti-virus signature DAT file version:1028885472
    AntiSpam version:6.0.0.2383
    ZoneAlarm Browser Security 1.5.152.14
    ZoneAlarm ForceField Spyware Scanner 1.5.53.209
    ZoneAlarm ForceField Anti-Phishing Database 1.2.104.0
    ZoneAlarm ForceField Spyware Sites Database 04.130

    I had noticed that my antivirus/antispyware was not updating in synchronization from the AV/AS panel according to logged entries in Alerts/Logs under the antivirus/antispyware heading.

    I contacted tech support and was told this was most likely a True Vector issue. I had already done a "reset", still the same issue, unchecked "load at startup", rebooted, uninstalled Extreme. I downloaded a new copy of ZASP, installed with all defaults, but there still seemed to be this same problem, so I "reset" the clean install, hoping this corrected the issue. But there were still sporadic un-syncing between the AV/AS panel and Alerts/Logs.

    ~~snip~~

    Something is not right.
    Last edited by fax; October 19th, 2010 at 11:56 PM. Reason: offtopic

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: AV/AS Updates

    Sorry but we have no influence whatsoever on how tech support answer to you. If you are not happy about your ZA keep following up with support and if still not happy ask for a refund or shift product.

    And yes, logs may not necessarily mean an actual update but a checking of the server to see if there are updates. To see exactly when you have updated just look to the antivirus update section ("Last update completed xx/xxx/xx XX:XX XX"). AV/AS updates are released on average every 30 m. to 5 hours frequency. DAT number is not very useful since it has no specific link to concrete 'dates'. If you see that the DAT does not changes over 3-5 days then you have a problem.

    For an update on DAT number see here:
    *** Daily AV/AS Signature Updates (10/19/2010) for XP/Vista/Win7
    If your DAT is the same or higher than the one mentioned in this thread it means your ZA updates correctly.

    Cheers,
    Fax
    Last edited by fax; October 20th, 2010 at 06:15 AM. Reason: offtopic remarks

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Ray1769 Guest

    Default Re: AV/AS Updates

    Thank you Fax for sort of an answer, although I am surprised you are not able to understand the circumstance/issue.

    ~~snip~~
    Last edited by fax; October 20th, 2010 at 05:40 AM. Reason: offtopic

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: AV/AS Updates

    You're welcome!

    sorry some offtopic comments needed to go. This is not a chat board on checkpoint or ZA support but a user to user support on common ZA issues.

    Please review the detailed answer I have already given. Check your DAT with reference DAT in the post already suggested and come back to us if your ZA does act differently as described.

    Thank you.

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    Ray1769 Guest

    Default Re: AV/AS Updates

    Thanks again but your detailed answer did NOT address "MY" detailed question/issue ~~snip~~
    Last edited by fax; October 20th, 2010 at 07:07 AM. Reason: offtopic

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: AV/AS Updates

    Hi!

    feel free to clarify the exact issue you are having with your ZA Extreme software that was not clarified and I will do my best to try to address it (if possible).

    Thank you.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,472

    Default Re: AV/AS Updates

    Quote Originally Posted by Ray1769 View Post
    Thanks again but your detailed answer did NOT address "MY" detailed question/issue ~~snip~~

    I agree with Guru fax, (Please Re-read Fax's First Post)

    However, maybe the Following Link to an explaination by the
    Forum Moderator may be what you are looking for?

    http://forums.zonealarm.com/showthread.php?t=75551
    Last edited by GeorgeV; October 20th, 2010 at 04:01 PM. Reason: typo
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    Ray1769 Guest

    Default Re: AV/AS Updates

    Thank you Guru Fax and Guru George but the link provided by the Moderator, does not address my issue at all....I'm not having slow updates.
    But specifically, my concern, other than av/as updates NOT synchronizing time wise between the AV/AS panel and Alerts/Logs entries. A time span of over seven hours "BEFORE" any update was applied to indicate that an actual update did take place is absolutely ridiculous.
    ~snip~
    Just close this thread, please, period!
    Last edited by GeorgeV; October 20th, 2010 at 04:01 PM. Reason: Duplicate info from first post

  9. #9
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: AV/AS Updates

    Hi!

    syncronising? The two are not sincronised by design. Logs indicates when a connection to the update server has taken place and the other (av/as panel) indicates when an update was completed (found) on the servers.

    Normally 'completed' updates frequency depends on virus waves. They can happen every 30 minutes or less or within hours (3 to 7 hours). Seven hours can happen but is not normal.

    Apart from the first post you have not indicated the DAT file to be able to compare it with forum DAT (the first DAT was actually fine). This will give you an indication if your ZA works correctly.

    With such generic statements we can't conclude your ZA is not working correctly nor that there is a problem at all. .

    Per request I am closing this thread, do not hesitate to PM me if you want to re-open it by providing adittional information for troubleshooting the issue.

    Cheers,
    Fax
    Last edited by fax; October 21st, 2010 at 04:26 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: November 14th, 2008, 04:28 AM
  2. Signature updates 27-May-2008 20:20 eastern US (no updates)
    By zaswing in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 0
    Last Post: May 27th, 2008, 02:39 PM
  3. Replies: 0
    Last Post: May 5th, 2008, 02:22 AM
  4. can't get AV updates (anti-virus updates)
    By webwanderer in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 4
    Last Post: December 17th, 2007, 05:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •