Results 1 to 7 of 7

Thread: can't sync using Windows Mobile Device Center

  1. #1
    david9 Guest

    Default can't sync using Windows Mobile Device Center

    Running Windows 7, ZA Internet Security Suite v 9.1.008.000

    After I upgraded to Win 7, I can't sync to my phone - it just shows not connected, even when it is plugged into USB. If I disable ZA, it works fine.

    I've searched the forums, and tried everything I could find, no luck.

    I know it is possible, since I have another computer running Vista (still uses Windows Mobile Device Center, instead of ActiveSync) and the same version of ZA, and that syncs fine. I've compared every setting I can find between the two, and just can't find the problem!

    Any ideas?

    Thanks

  2. #2
    gorby Guest

    Default Re: can't sync using Windows Mobile Device Center

    Ditto. I have the same problem, and also can't find a fix.

    There is a Microsoft issue which says to create some firewall rules, but these don't work with Windows 7.

    THis is more a Microsoft problem than ZoneAlarm, but surely someone would like to share their settings?

    cheers

  3. #3
    rnslucas Guest

    Unhappy Re: can't sync using Windows Mobile Device Center

    Yep - same here. Does anyone have a solution - I don't really want to turn off ZA every time I want to sync my PDA.

  4. #4
    rnslucas Guest

    Wink Re: can't sync using Windows Mobile Device Center

    My post might have been slightly premature - it seems to be working now. I've followed this post: http://forums.zonealarm.com/showthread.php?t=51216 .
    I already had both the network and my mobile device as 'trusted' in the Firewall so that wasn't the complete answer.
    For me, I also gave 'Super Trust' level and 'Trusted' level access and server to all the programs Windows Mobile * .

    That seemed to fix it - hope it works for you too.

  5. #5
    jackmi Guest

    Default Re: can't sync using Windows Mobile Device Center

    well, I spent some time researching and followed your posts.

    syncing via usb cable does not work for me. please help?

    I'm running windows 7ultimate 64bit.
    I still have to use bluetooth connection which works and has worked fine even with za on. unfortunately it isn't as fool proof as connection via cable and often it takes me 15 tries to successfully sync. but it has to do with windows how it creates ports for bt connections.

  6. #6
    gorby Guest

    Default Re: can't sync using Windows Mobile Device Center

    OK! I've tried again, still with no success.
    Background:
    Windows 7 Pro 64 bit. Outlook 2007. Gigabyte Motherboard. Intel Q9560 CPU. 4Gig Corsair RAM.
    HTC Touch Diamond (Win mobile 6.1) cell phone.
    ZoneAlarm Extreme Security 9.1.507.000.

    When I connect the cell phone I get the "dee da" sound and ZA asks about a new network. I click allow trusted and rename the network to "mobile".
    That's it! Sync Center does not startup on the PC, or the phone. Opening Sync Center manually shows that the phone is not connected.

    ZA program control shows Microsoft Sync Center:
    Trust Level= Super, with green ticks in all the other columns.

    But nothing happens!

    I get the "Da dee" sound when I unplug the Phone from the USB port.

    If I turn off ZA, then plug in the phone to the USB port. I get the "dee da" sound. Computer in Windows shows the portable device "Gordon's Touch Diamond". And MS Sync Center starts to sync, and the phone shows sync activity as well.

    What am I missing!?
    Any help appreciated.

    cheers

  7. #7
    koro Guest

    Default Re: can't sync using Windows Mobile Device Center

    I have also the same problem.
    When i disable ZA ES the syncing goes fine...

    Win7 64 bit
    HTC Diamond 2

    Ken
    Antwerp

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •