Results 1 to 2 of 2

Thread: after upgrade ask setting for accessing internet not working

  1. #1
    innkeeper9 Guest

    Question after upgrade ask setting for accessing internet not working

    Hi,

    I just upgraded to 9.2.057 and since this my setting for my mail program will not work. I have all browsers, mail program, page editing programs set to 'ask' when this program wants to access the internet. For some reason this setting is just by-passed now for my mail program, outlook express. Is there something else I need to do. I have always had this at this setting and it has always worked until this upgrade.

    Ruth

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: after upgrade ask setting for accessing internet not working


    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Remember This Setting isn't working...
    By davidpat in forum General - Questions that don't fit any other category
    Replies: 5
    Last Post: December 15th, 2008, 02:41 PM
  2. Replies: 1
    Last Post: October 27th, 2008, 03:03 AM
  3. trouble accessing outlook express after ZA upgrade
    By ataraxy in forum ZoneAlarm Configuration
    Replies: 12
    Last Post: October 16th, 2007, 06:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •