Results 1 to 2 of 2

Thread: Anti-phishing ling at startup

  1. #1
    jrmay28 Guest

    Question Anti-phishing ling at startup

    When I statup my computer anti-phisihing is red and fix button is active?????

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: Anti-phishing ling at startup

    Version of the OS? SP?
    Version Number of ZA (7,8,9)?
    Version type of ZA(antivirus, suite, extreme, free?
    Did ever worked? What you changed?

    More information you give more likely other users here will be able to help you.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Anti-phishing turns off ??
    By daza in forum ZoneAlarm Free Firewall
    Replies: 4
    Last Post: December 24th, 2010, 05:12 AM
  2. Anti-phishing is OFF
    By zausername in forum ZoneAlarm Free Firewall
    Replies: 0
    Last Post: October 20th, 2010, 09:48 AM
  3. anti-phishing
    By hartysmith in forum ZoneAlarm Configuration
    Replies: 1
    Last Post: September 19th, 2010, 05:02 PM
  4. my anti-phishing protection has turned off
    By wbausch in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 1
    Last Post: June 21st, 2010, 12:21 AM
  5. "Anti-Phishing Phil"
    By SlyFox in forum Off-Topic
    Replies: 0
    Last Post: October 10th, 2007, 12:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •