Been using ZASS for a while. On the latest version.

Everything was ship-shape until three days ago when ALL Multiple Accounts in Outlook Express suddenly started giving this error:

"The host 'mail.comcast.net' could not be found. Please verify that you have entered the server name correctly. Account: 'mail.comcast.net', Server: 'mail.comcast.net', Protocol: POP3, Port: 995, Secure(SSL): Yes, Socket Error: 11001, Error Number: 0x800CCC0D"

Three Comcast Account IDs now cannot access the web.
Four other accounts accessing multiple domains are in the same situation.

All the settings have been checked multiple times. Besides, seven of them cannot simply become unable to access the web at the same instant, with the same error, unless something is restricting their access.

I suspect ZASS. I deleted the OE entry in ZASS and allowed it to be auto-set. No dice. I downloaded Thunderbird, configured it and tried to access my emails using different approved Ports. No dice. All other access to the web is fine. Anyone ever come across this sort of issue? Any idea for a fix? Making the Internet Zone Medium Security didn't help.

Thanks.