Results 1 to 5 of 5

Thread: BSOD = lose website settings?

  1. #1

    Angry BSOD = lose website settings?

    Whenever I get a BSOD and reboot, it results in me losing website settings such as logins, etc. Any way to prevent this?

    I'm using ZAX 9.3 on Win7 x64.
    Last edited by GeorgeV; October 28th, 2010 at 06:22 PM.

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: BSOD = lose website settings?

    Quote Originally Posted by tsunamiz View Post
    Whenever I get a BSOD and reboot, it results in me losing website settings such as logins, etc. Any way to prevent this?

    I'm using ZAX 9.3 on Win7 x64.
    Hi,

    You should contact ZA official support Directly (we are all users here). Tech Support is the only one that will be able to properly troubleshoot your problem including collecting logs.

    Please provide detailed steps for Reproducting the problem..

    Click on Support in my Signature..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3

    Default Re: BSOD = lose website settings?

    ive seen this mentioned before in ZA forums. i want to check if this is caused by ZA. does anyone else have this issue?

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: BSOD = lose website settings?

    Normally not and ZA has no influence of website settings. To cross-check you will need to remove and wait for a BSOD.

    I would personally try to resolve the BSOD first, rather than worring about loosing web settings. BSOD can cause corruption of systems and HD.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: BSOD = lose website settings?

    Quote Originally Posted by tsunamiz View Post
    ive seen this mentioned before in ZA forums. i want to check if this is caused by ZA. does anyone else have this issue?

    Sorry,

    I asked you to report your BSOD problem Directly to Tech Support (Live Chat).. Free to users with valid License Key..

    So that they can get your Log files and Diagose the problem, Usually it is caused by OS Conflict with other Installed programs.

    If it turns out to be caused by Zone alarm, they can send your Logs to Development to make corrections to the Next Release.
    Last edited by GeorgeV; October 29th, 2010 at 03:54 PM. Reason: typo
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. upgrade and website privacy settings
    By djcovarrubias in forum ZoneAlarm Installation
    Replies: 2
    Last Post: November 5th, 2008, 04:09 PM
  2. Mobile Code privacy settings on a specific website: confused
    By jackrabbit in forum Security Issues
    Replies: 1
    Last Post: April 13th, 2008, 03:32 AM
  3. ZA Pro-privacy settings-uses 1st website visited for all websites
    By jimsenp in forum Anti-spam & Parental Controls
    Replies: 0
    Last Post: November 30th, 2007, 10:25 PM
  4. Just 1 website won't load w/any settings
    By mast_ent in forum Anti-spam & Parental Controls
    Replies: 7
    Last Post: March 1st, 2006, 01:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •