Results 1 to 1 of 1

Thread: BSOD on settings restore - ZAP 93_037_000

Hybrid View

  1. #1
    projectman Guest

    Angry BSOD on settings restore - ZAP 93_037_000

    I have just upgraded from 91_008_000 to 93_037_000 and I find that if I try to import my backed-up configuration file I get an immediate (and I mean immediate) BSOD as soon as ZAP starts the import. Running XP Pro SP3, NOD32 AV and Windows Defender for realtime AM

    This does not happen if I save a configuration backup from within 93_037_000 and then import that file, it only seems to affect older configuration files (of which I have several, and I get the same BSOD result importing any of them).

    I know the backup files are OK, as if I uninstall ZAP and reinstall at v. 91_008_000 I can import and use the backups. The problem appears to be compatibility between this latest release and the backup files from earlier ZAP versions.

    I have raised a ticket with Zone Labs and have sent them the various logs for analysis - I'm only starting this thread to let anyone else know who experiences issues with importing settings in the latest version.

    As an aside, a clean install of v. 93_037_000 has fixed the BSOD I had on reboot from installing 93_014_000 (which is why the level jump in updates); see comments in this thread http://forums.zonealarm.com/showthread.php?t=75000
    Last edited by GeorgeV; October 29th, 2010 at 05:40 AM. Reason: missed OS info

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Restore Default Settings
    By oscarb666 in forum ZoneAlarm Installation
    Replies: 1
    Last Post: October 4th, 2009, 07:02 PM
  2. Why does it take many hours to restore security settings?
    By rolliel in forum ZoneAlarm Installation
    Replies: 8
    Last Post: October 26th, 2008, 05:45 AM
  3. ZAP Settings Changed to "Low" or "Off" Settings for no Reason
    By wvman45 in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: September 30th, 2006, 05:12 AM
  4. Restore Default Settings
    By ayche in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: February 24th, 2006, 05:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •