Results 1 to 4 of 4

Thread: Could this be set up wrong

Hybrid View

  1. #1
    Broadway Guest

    Default Could this be set up wrong

    I am hacked and I do mean hacked so anything is possible. In 2.5 hrs anti-virus has scanned 16% 23,800 files with 5,194 infections found. Is this possible? They are all called badname High risk.

    I have run other scans with 1 or 2, but nothing like this. Either ZA is sat wrong or he got passed the firewall and I guess is feeding them to me. Any ideas.

    This guy is totally nuts, a computer geek and has facebook hackers as friends. So far, hundreds of files deleted, email blocked or deleted, computer settings changed... and yes he has my ip. He 1st came in on my wireless with router now I'm hardwaired and he is coming in that way.

    Any ideas on the infections or how I might protect my self. Thanks

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Could this be set up wrong

    Hi!

    please follow ALL steps as suggested here:
    Malware Clean-up Guidance

    At the end of the list you will find dedicated sites (i.e. spywarehammer and bleeping computer) to help you removing potential infections and fix your system for the future.

    Don't worry, on a safe system IP identity is far from been enough to get hacked.

    Cheers,
    Fax
    Last edited by fax; November 3rd, 2010 at 10:49 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Broadway Guest

    Default Re: Could this be set up wrong

    Thank you, I will. Yes, I agree. I just did not have good protection. Lesson learned the hard way!

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Could this be set up wrong

    You're welcome!

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. I must be doing something wrong
    By candim in forum ZoneAlarm Configuration
    Replies: 2
    Last Post: May 18th, 2010, 03:50 AM
  2. Something is wrong with ZA
    By flycast in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 4
    Last Post: January 19th, 2009, 10:22 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •