Results 1 to 2 of 2

Thread: the disconnexion of my VPN (OpenVPN) takes a long time

  1. #1
    Chan Eric Guest

    Unhappy the disconnexion of my VPN (OpenVPN) takes a long time

    Hello,

    If Za pro is closed, the disconnexion of my OpenVPN VPN is immediate but if Za pro is active, the disconnexion of my OpenVPN VPN takes a long time, almost 20 seconds (because OpenVPN delete network routes).

    In Program Control/Main/Program control/custom Program Control there is :

    Enable Avdvanced Program Control = off (because if it's on I have error messages : Application Services and Controleur not allowed to use applications services....)
    Enable Application Interaction Control = on
    Enable Timing Attack Prevention = on
    Enable Microsoft Catalog Utilisation = on

    Enable component control = on
    Enable services control = on

    In Program Control/Main/Program control/custom OSfirewall there is :

    Enable OSfirewall = on
    State of other choice are "--".

    I have given "Super" for the trust level of OpenVPN and OpenVPNgui.

    Do you have an idea to speed up the disconnexion?

    Thanks
    Eric

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,288

    Default Re: the disconnexion of my VPN (OpenVPN) takes a long time

    Quote Originally Posted by Chan Eric View Post
    Do you have an idea to speed up the disconnexion? Thanks Eric
    Try not to play too much with defaults. I see for example that you have enabled advanced control normally off. I would suggest you selectively disable items in ZA to try to identify which service slow down your VPN. OSfirewall, program control, etc...

    Considering you have a retail version of ZA you can contact, free of charge, the ZA technical support at the link in my signture.

    Thanks,
    Fax
    P.S. Less than 20 seconds does not seem a lot of time and may be by design.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Scan takes so long
    By annieokie100 in forum General - Questions that don't fit any other category
    Replies: 11
    Last Post: July 12th, 2010, 09:47 AM
  2. Replies: 2
    Last Post: April 14th, 2008, 09:01 AM
  3. ZA 7.0.302 Takes a LONG Time to Scan for Spyware
    By bdbrewer in forum General - Questions that don't fit any other category
    Replies: 4
    Last Post: February 19th, 2007, 08:58 AM
  4. Replies: 2
    Last Post: January 25th, 2007, 05:11 PM
  5. Zone Alarm Security Suite takes a really long time to display the Overview information
    By sean_in_the_zon in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: November 23rd, 2006, 02:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •