Results 1 to 2 of 2

Thread: Netgear USB wireless adapter Problems with Windows 7 64 bit

  1. #1
    esmith Guest

    Default Netgear USB wireless adapter Problems with Windows 7 64 bit

    Recently purchased my spouse a new desktop with Windows 7 64 bit. Installed Extreme Security via direct connect to wireless router then attempted to install Netgear USB wireless adapter. Software for adapter installed correctly but was unable to see any wireless network even though it was setting within 3 ft of wireless router. After working for a number of hours and trying various suggested fixes by 3rd party "experts" gave up and did a complete reload of the systems operating system. Installed Netgear USB wireless adapter software first and adapter worked as it was supposed to. Since then I got a reply from Netgear tech support (over a week from initial problem report) and they indicate that the problem is with Kaspersky software installed on the system. Do not know if Zone Alarm uses this software in virus detection but suspect so due to Negear not installing with Zone Alarm installed (note did shutdown Zone Alarm but still would not install) and would install without Zone Alarm installed. Here is the link to the problem and solution:

    http://kb.netgear.com/app/answers/detail/a_id/13917

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,285

    Default Re: Netgear USB wireless adapter Problems with Windows 7 64 bit

    Hi!
    have you tried to install only the drivers and not the software from neatgear?
    Let windows 7 to manage the connection. There should be an option given in netgear installation. This will ensure no conflicts with ZA.

    Yes, it uses the antivirus engine from Kaspersky. If this is the case then remove ZA install the drivers, reinstall ZA.

    Cheers,
    Fax
    Last edited by fax; November 27th, 2010 at 11:40 PM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 4
    Last Post: April 7th, 2009, 01:17 PM
  2. Replies: 6
    Last Post: August 10th, 2007, 09:33 AM
  3. Netgear DG834Gv2 Wireless blocked by Z/A security suite
    By jedp in forum Common Program Settings
    Replies: 0
    Last Post: June 28th, 2007, 08:54 AM
  4. sw bug with wireless adapter
    By pulsifer in forum Access Issues
    Replies: 3
    Last Post: January 16th, 2007, 12:18 PM
  5. ZoneAlarm doesn't see wireless adapter
    By ericdallal in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: December 24th, 2006, 08:23 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •