Results 1 to 2 of 2

Thread: New Network Found Bug

  1. #1
    Gene54 Guest

    Default New Network Found Bug

    The new laptop I did a clean XP Pro intall on has been hit with the dreaded "New Network Found" every time the machine is booted bug. I see on this and a couple of other forums this has become a real, long term problem with the latest version of ZoneAlarm. Am I right in also seeing there seems to be no real solution to the problem?

    Thanks

    Gene

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Post Re: New Network Found Bug

    Here is the Official response from Tech Support on this matter for now.


    We have determined the root cause is corrupt database files and we have a fix for this coming in the next major release in 2011.

    NOTE: Until then you could try resetting the database files by
    Holding down on the CTRL+SHIFT keys and right clicking the Z icon in the toolbar and select the RESET option.

    We know this is not the best workaround but its all we have right now.

    We have seen there are much larger number of users with this issue who run Windows XP and not that much with Windows 7. So migrating to Windows 7 might help also resolve the problem.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New network found?
    By macvsog in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 1
    Last Post: July 19th, 2008, 01:02 PM
  2. New Network Found
    By bobh127 in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: August 8th, 2007, 05:27 AM
  3. Found an annoying bug / oversight
    By ancientpc in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: February 25th, 2007, 07:30 PM
  4. New Network Found
    By fosius in forum General - Questions that don't fit any other category
    Replies: 8
    Last Post: July 14th, 2006, 10:47 PM
  5. found bug in zonealarm
    By finalfantasyau in forum Security Issues
    Replies: 1
    Last Post: December 1st, 2005, 12:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •