Results 1 to 2 of 2

Thread: Installing Chrome with ZA Extreme

  1. #1
    kathym Guest

    Default Installing Chrome with ZA Extreme

    Hello ZA forum,

    Can someone please tell me the preferred method for successfully installing Google Chrome with ZA Extreme Security?
    I have Windows XP SP3,
    ZA ES 9.3.037.000

    I currently have Chrome installed, but there is no ZA toolbar, nor does ZA seem to interact with feedback over Downloads' safety precautions. Ideally I'd like to run Chrome with Virtualization, as I have been doing with IE8.

    In case it is relevant, I needed to open an unprotected browser to install Chrome (previous attempt did not work, but perhaps? this was because "virtualization" was ON.

    Do you suggest I completely uninstall Chrome? and/or Reinstall ZA?

    Thank you in advance
    Kathy

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,471

    Default Re: Installing Chrome with ZA Extreme

    I'm sorry but The Tool-bar Only designed to works in MS IE and FireFox..

    Feature-specific requirements For Zone Alarm Extreme

    Browser security requirements
    Microsoft Internet Explorer 6, 7, 8
    Mozilla Firefox 2.0, 3.0, 3.5, 3.6

    Spam filtering and MailSafe requirements (not available in all ZoneAlarm products)

    Spam Filtering protocols:
    IMAP4
    POP3 (YahooPops POP3 e-mail service not supported.)
    HTTP in conjunction with Outlook, Outlook Express and Windows Mail ( Vista) only. (Microsoft Exchange not supported.)


    Spam Filtering e-mail clients: Outlook and Outlook Express
    Windows Mail for Vista 32 and 64 (Windows Live Mail is not supported)


    MailSafe protocols: SMTP outbound only
    Last edited by GeorgeV; December 17th, 2010 at 04:26 AM. Reason: typo
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Keyboard characters go wrong after installing ZA Extreme Security
    By Thomas R in forum ZoneAlarm Installation
    Replies: 3
    Last Post: May 5th, 2010, 03:44 AM
  2. DEP issues installing Extreme Security
    By jac457 in forum ZoneAlarm Installation
    Replies: 3
    Last Post: January 9th, 2010, 09:32 AM
  3. Google Chrome Wont Load Pages After Installing ZA
    By WebbGuide in forum ZoneAlarm Configuration
    Replies: 2
    Last Post: November 15th, 2009, 08:40 AM
  4. ZA Extreme Security & Chrome
    By bobafriifc in forum ZoneAlarm Configuration
    Replies: 1
    Last Post: September 14th, 2009, 09:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •