Results 1 to 8 of 8

Thread: [SOLVED] AV/AS deactivated --> Reinstall

  1. #1
    farreacher Guest

    Default [SOLVED] AV/AS deactivated --> Reinstall

    I recently got the following warning from my ZA program:

    anti-virus/anti-spyware scanning has been de-activated. This can occur if the system clock has been set forward or anti-virus/anti-spyware updates are disabled.
    Click here to update now and re-activate scanning.

    The first time I clicked to update, the AV/AS turned on for a few seconds, then deactivated again. Updating directly from the ZA site did not work any better.

  2. #2
    marekwjk Guest

    Default Re: AV/AS deactivated

    the same - turn off AntiVirus!
    H E L P

  3. #3
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,471

    Post Re: AV/AS deactivated

    Quote Originally Posted by marekwjk View Post
    the same - turn off AntiVirus!
    H E L P
    Hello;

    It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country, without All the Details,without the ability to sit in front of your Computer monitor and see what's going on..

    can you post possibly a little more information about your computer configuration and what the steps there are to reproduce the problem?

    Also:
    ZA type (Free/Pro/AV/Suite/Extreme) and version # ?
    PC CPU speed
    PC memory Size
    Desktop/Laptop/Netbook
    Windows OS version including Service packs
    Version of software having issues.
    Is there any other Security Programs installed that may Conflict with Zone Alarm?
    Exactly what is done to reproduce the issue in the application.
    __________________




    Considering you are a licensed user of ZA the best thing is to get this properly reported and troubleshooted at the Official Tech Support.
    Click the Link to support in my signature.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    marekwjk Guest

    Default Re: AV/AS deactivated

    Za suite- key valid 340 day
    CPU I7 950
    memory 6 gb
    desktop
    win 7 64 bit home pl
    Antivirus worked until noon!!
    Computer on 24 hours

  5. #5
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,471

    Default Re: AV/AS deactivated

    This Forum exist to allow Volunteer experienced Zone Alarm Users to help the Few Users who encounter a problem with ZoneAlarm and need to be guided in the right direction..


    Considering you are a licensed user of ZA the best thing is to get this properly reported and troubleshooted at the Official Tech Support.
    Click the Link to support in my signature.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    marekwjk Guest

    Default Re: AV/AS deactivated

    I forgot! I changed the bios on the disc to the new (asrock extreme6)

  7. #7
    marekwjk Guest

    Default Re: AV/AS deactivated

    Quote Originally Posted by marekwjk View Post
    I forgot! I changed the bios on the disc to the new (asrock extreme6)
    Uninstal and instal again - its ok, working

  8. #8
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,471

    Default Re: AV/AS deactivated

    Thank you for your Feedback to the User Forum..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Log Viewer - ZA Extreme OS Firewall --> Reinstall of ZA
    By number in forum ZoneAlarm Configuration
    Replies: 3
    Last Post: November 23rd, 2010, 09:52 AM
  2. [SOLVED] XUL Runner Error --> Reinstall Firefox
    By lindab in forum ZoneAlarm Free Firewall
    Replies: 9
    Last Post: June 30th, 2010, 09:23 AM
  3. [SOLVED] Upgraded to 9.1 for Windows 7 - anti vurs not working --> Remove + reinstall
    By pmrsed in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 1
    Last Post: November 4th, 2009, 06:44 PM
  4. [SOLVED] ZA Will Not Auto Start Scans or Updates --> Reset ZA settings or Reinstall
    By insomniac in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 6
    Last Post: September 28th, 2009, 10:56 PM
  5. ZoneAlarm gets deactivated
    By slengfe in forum General - Questions that don't fit any other category
    Replies: 5
    Last Post: March 26th, 2009, 05:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •