Results 1 to 7 of 7

Thread: AV Update takes so long..

  1. #1
    RSP Guest

    Default AV Update takes so long..

    Hi,

    I've been using ZA for many years. Not had this problem before:

    Essentially the AV and APhish updates seem to hang for 15-30 minutes either at 0% or, more often, at 100% and the CPU (I've only got one core, don't laugh) is sometimes nearly at 100%. After logging on the whole PC is obviously dead slow until the update is done.

    My specs are:

    ZoneAlarm Security Suite version:9.3.014.000
    TrueVector version:9.3.014.000
    Driver version:9.1.522.000
    Anti-virus engine version:8.0.2.48
    Anti-virus signature DAT file version:1032930912
    AntiSpam version:6.0.0.2383
    ZoneAlarm Browser Security 1.5.152.10
    ZoneAlarm ForceField Spyware Scanner 1.5.53.209
    ZoneAlarm ForceField Anti-Phishing Database 1.2.104.0
    ZoneAlarm ForceField Spyware Sites Database 04.130

    PC has XP (AMD 3200+) with the all service patches.

    Network inbound just now was nearly 2Mb/s

    Network details:

    WEB100 Enabled Statistics:
    Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
    checking for firewalls . . . . . . . . . . . . . . . . . . . Done
    running 10s outbound test (client-to-server [C2S]) . . . . . 718.0kb/s
    running 10s inbound test (server-to-client [S2C]) . . . . . . 1.97Mb/s

    ------ Client System Details ------
    OS data: Name = Windows XP, Architecture = x86, Version = 5.1
    Java data: Vendor = Sun Microsystems Inc., Version = 1.6.0_22

    ------ Web100 Detailed Analysis ------
    Cable modem/DSL/T1 link found.
    Link set to Full Duplex mode
    Information: throughput is limited by other network traffic.
    Good network cable(s) found
    Normal duplex operation found.

    Web100 reports the Round trip time = 116.25 msec; the Packet size = 1260 Bytes; and
    There were 9 packets retransmitted, 294 duplicate acks received, and 276 SACK blocks received
    The connection was idle 0 seconds (0%) of the time
    S2C throughput test: Packet queuing detected: 83.70%
    This connection is sender limited 39.57% of the time.
    This connection is network limited 60.42% of the time.

    Web100 reports TCP negotiated the optional Performance Settings to:
    RFC 2018 Selective Acknowledgment: ON
    RFC 896 Nagle Algorithm: ON
    RFC 3168 Explicit Congestion Notification: OFF
    RFC 1323 Time Stamping: OFF
    RFC 1323 Window Scaling: ON

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Default Re: AV Update takes so long..

    Quote Originally Posted by RSP View Post
    Hi,

    I've been using ZA for many years. Not had this problem before:

    Essentially the AV and APhish updates seem to hang for 15-30 minutes either at 0% or, more often, at 100% and the CPU (I've only got one core, don't laugh) is sometimes nearly at 100%. After logging on the whole PC is obviously dead slow until the update is done.

    My specs are:

    ZoneAlarm Security Suite version:9.3.014.000

    PC has XP (AMD 3200+) with the all service patches.

    Network inbound just now was nearly 2Mb/s
    Hello;

    Welcome to the Zone Alarm User Forum..

    An Official Solution to your AV Update Freeze problem on Window XP Sp3 has already been Posted by the Forum MODERATOR at the Very top of the Antivirus/Anti-Spyware section..

    http://forum.zonealarm.com/showthread.php?t=75551

    Note: one thing that you can try since you are using an older version of ZA Suite while waiting for a Fix in the next major release in 2011, is
    try the current update of Zone Alarm Security Suite 9.3.037.000

    1.) Download the Latest installer preferably with IE Browser and (no Download Manager/accelerator like Get-Right, Livewire, Bit-Torrent, uTorrent) and save it to your Hard drive.

    (MultiPlatform, installer will install on Both WinXP SP3 and Vista and Windows7)


    Click Here ==> ZoneAlarm Internet Security Suite updates

    2.) Before you Uninstall your current ZA, UNcheck "Load ZA... at startup" (under Overview - Preferences tab)

    3.) Reboot the Computer. So that vsmon.exe/TrueVector will be removed from Memory

    4.) Now Uninstall Zone Alarm using Windows Uninstall or on Windows 7 , Control Panel/Uninstal a program option.

    5.) Now Install the new update (clean Install) and Accept the default Setting, Auto-Learn Mode and Choose Trusted Zone, not Internet Zone..

    *** NOTICE: Please note that ZAAV, ZASS and ZAXS do not play nice with many overlapping security tools (even if disabled).
    Last edited by GeorgeV; December 17th, 2010 at 03:49 PM. Reason: typo
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,636

    Default Re: AV Update takes so long..

    Around 0% and 100% the Kaspersky av update process is examining your hard drive to figure out what to download then then apply what its downloaded.

    In your situation you have performance a bottleneck with your CPU and hard drive.

    These parts of the AV update process are very HD intensive and can max it out and your CPU and make it so you cant do anything else.

    This is just how Kaspersky works and on older systems and older OS is how it performs unfortunately.


    There are no fixes to it.

    The next major release will have some improvements from Kaspersky but will not be a 100% improvement.

    Sorry


    Forum Moderator
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    RSP Guest

    Default Re: AV Update takes so long..

    OK - many thanks.

  5. #5

    Default Re: AV Update takes so long..

    Just had a long chat with Tech Support about the issue. Using latest ZAISS 9.3.037.000. Seems this has been happening since NTT America has some new servers/IP addresses (204.245.162.xx) as best I can tell; 1-2 weeks. My update took 39 minutes for update window to show that the update was complete after hanging at 96% for several minutes, then long hang at 100%. The logs showed the update was complete and successful in 2 min. 58 sec.

    Tech Support said they are collecting information on the problem (I sent my logs to them). They said the problem would most likely be corrected by a "hotfix" when a solution is found.

    I too have XP, but on dual core system. Not seeing the high CPU usage or any system slow down here.
    Last edited by walkerl; December 18th, 2010 at 08:38 AM.

  6. #6
    RSP Guest

    Default Re: AV Update takes so long..

    Followed instructions, read posts, installed as follows:
    ZoneAlarm Security Suite version:9.3.037.000
    TrueVector version:9.3.037.000
    Driver version:9.1.522.000
    Anti-virus engine version:8.0.2.48
    Anti-virus signature DAT file version:1033131104
    AntiSpam version:6.0.0.2383
    ZoneAlarm Browser Security 1.5.152.14
    ZoneAlarm ForceField Spyware Scanner 1.5.53.209
    ZoneAlarm ForceField Anti-Phishing Database 1.2.104.0
    ZoneAlarm ForceField Spyware Sites Database 04.130

    Still took ages and periodically my PC's CPU was at 100%.

    All my PC details are in the start of this thread, but just as a reminder:
    CPU: AMD 3200+, 2Ghz, with 2Gb RAM. Also my line speed is not bad: the download of the new version of ZA (144MB) took less than 2 minutes.

    The download and install of the AV update took about 30 minutes during which time I couldn't do much else.

    I look forward to both the server being upgraded and the new 2011 version.

    Regards,

    Roger.

  7. #7
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Default Re: AV Update takes so long..

    The Sticky post at the top of this Section of the Forum explains the solution for your problem and when to expect a fix..

    http://forum.zonealarm.com/showthread.php?t=75551

    Sorry, I will Close this Thread now, since the Solution if you have this problem,
    is to wait for the Next major release in 2011..
    Last edited by GeorgeV; December 20th, 2010 at 05:59 AM. Reason: typo
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. the disconnexion of my VPN (OpenVPN) takes a long time
    By Chan Eric in forum Access Issues
    Replies: 1
    Last Post: November 27th, 2010, 07:14 AM
  2. Scan takes so long
    By annieokie100 in forum General - Questions that don't fit any other category
    Replies: 11
    Last Post: July 12th, 2010, 09:47 AM
  3. Replies: 2
    Last Post: April 14th, 2008, 09:01 AM
  4. ZA 7.0.302 Takes a LONG Time to Scan for Spyware
    By bdbrewer in forum General - Questions that don't fit any other category
    Replies: 4
    Last Post: February 19th, 2007, 08:58 AM
  5. Zone Alarm Security Suite takes a really long time to display the Overview information
    By sean_in_the_zon in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: November 23rd, 2006, 02:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •