Results 1 to 2 of 2

Thread: ZoneAlarm installion problems

Threaded View

  1. #1
    kevin333777 Guest

    Angry ZoneAlarm installion problems

    I have installed and uninstalled ZoneAlarm pro several times.
    Now i am seeing its files being installed in "My Documents", "Desktop", "My Downloads" and these are not supposed to be there.

    ~~snip~~

    I have finished scanning for any type of virus, spyware, malware, and adware. Everything is clean. So it is not that.
    I have re-downloaded the setup file from both "ZoneAlarm official website" and also "www.download.com" tried both with same result.
    I hover mouse over the icon in system tray and it says "Protection is up, UI is Initializing" i very doubt anything right now is being protected.

    than i uninstall it, and try again. I have used the removal tool many times before installing.

    The tool bar and download manager work fine, since that's the only thing it seems to install correctly.

    The file itself cannot be corrupt because i have downloaded it using all browsers, and from 2 trusted sites.

    So it has to be the file they have made, that has to be wrong. As in i wouldn't doubt no one can install ZAP Version 93_037_000

    How can i fix this?
    Last edited by fax; December 18th, 2010 at 11:23 PM. Reason: offtopic + product disparage - Against Forum Rules

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Keyboard characters go wrong after installing ZA Extreme Security
    By Thomas R in forum ZoneAlarm Installation
    Replies: 3
    Last Post: May 5th, 2010, 03:44 AM
  2. Can I delete old ZoneAlarm exe files after installing them?
    By emmanuel in forum ZoneAlarm Installation
    Replies: 3
    Last Post: April 22nd, 2009, 08:13 AM
  3. Download problems (multiple files not found).
    By christopherf in forum ZoneAlarm Installation
    Replies: 4
    Last Post: August 17th, 2008, 04:08 AM
  4. Windows Live Spaces "Unable to display Images"
    By willenium in forum Access Issues
    Replies: 4
    Last Post: January 3rd, 2007, 06:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •