Results 1 to 4 of 4

Thread: Scan runs on hours after 99%

  1. #1
    grayscot Guest

    Default Scan runs on hours after 99%

    In a manual scan of the system partition and 2 others--100GB of programs--at "Normal Speed", ZA starts out with the C:\ (system) partition. After about 5 hours and 400,000 files, scan data indicates 99% complete, but scan continues another 10 hours and 1-1/2 million files still at 99%. Also, by five hours the scan is doing the C:\ drive again and appears to be repeating. For instance, it goes through C:\user\me\local settings\application data\application data\application data\application data\...photo.jpg. What's going on?

    I'm using Win7, Azus P4P100 Deluxe mother board, 3Ghz Intel, 2GB RAM, more than sufficient drive space.

    Zone Alarm AV v. 9.l3.037.000
    True Vector engine 9.3.037.000
    AV/AS engine v. 8.02.48 DAT
    ZA Browser security 1.5.152.14

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,462

    Default Re: Scan runs on hours after 99%

    Quote Originally Posted by grayscot View Post
    In a manual scan of the system partition and 2 others--100GB of programs--at "Normal Speed", ZA starts out with the C:\ (system) partition. After about 5 hours and 400,000 files, scan data indicates 99% complete, but scan continues another 10 hours and 1-1/2 million files still at 99%. Also, by five hours the scan is doing the C:\ drive again and appears to be repeating. For instance, it goes through C:\user\me\local settings\application data\application data\application data\application data\...photo.jpg. What's going on?

    I'm using Win7, Azus P4P100 Deluxe mother board, 3Ghz Intel, 2GB RAM, more than sufficient drive space.

    Zone Alarm AV v. 9.l3.037.000
    True Vector engine 9.3.037.000
    AV/AS engine v. 8.02.48 DAT
    ZA Browser security 1.5.152.14
    Welcome to the Zone Alarm User Forum..

    It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country, without All the Details,without the ability to sit in front of your Computer monitor and see what's going on..

    1.) It looks like you have an available Resource problem with only 2 GB of Ram on Windows 7 this is the bare minimum Ram recommendation for Zone Alarm..

    2.) How big of a Hard drive, How much Available Free Space on each Patrician?

    3.) has the Hard drive been Def ragged and Optimized recently?

    4.) what other Software is running in the Background that are also using Resources at the time of the ZA AV Scan?

    Here is the Minimal Requirements for ZA..

    System Requirements for ZoneAlarm Antivirus:

    Microsoft® Windows® 7*:
    32-bit / 64-bit , 2 GB RAM
    2 GHz or faster processor
    250MB of available hard-disk space
    Last edited by GeorgeV; December 21st, 2010 at 12:04 PM. Reason: typo
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    grayscot Guest

    Default Re: Scan runs on hours after 99%

    Disks have been defragmented within past year and I don't load and unload a lot of programs.

    There are two drives, main one is 500 GB; other is 300 GB.

    There are 10 partitions, 3 operating systems installed.

    All partitions are described as "healthy" in Disk Management.

    The system partitition is 3/4 free space.

    The Win 7 installation is 32 bit

    I am running ZA manually with no other programs loaded.

    Have no other problems running at 2 GB Ram, running two browsers, many tabs each, and Zoot beta.

    It looks to me as though ZA sets up some sort of loop at some point. The multiple \application data\application data\..... s should indicate hiccupping going on in the scan process.

  4. #4
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,636

    Default Re: Scan runs on hours after 99%

    Well I don't have a fix for whats been described BUT -

    The good news is that were getting an all new Kaspersky AV/AS engine in the next major release for early 2011.

    The public beta starts sometime in January.

    The AV section has been redesigned has new additional protections, better scheduler and updater. Hopefully will resolve issues like these also.

    So were not taking any AV bugs anymore since all the current code is scrapped for the next versions new AV.

    I really say try the beta when its becomes available.

    We will announce it on the forum when the beta ready.



    Happy Holidays
    Forum Moderator
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. AV Scan runs to 49% complete, freezes on a .dll file
    By pjchris in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 9
    Last Post: January 20th, 2010, 12:31 PM
  2. Virus scan - over 7 hours?
    By aiko in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: October 26th, 2009, 08:43 PM
  3. Scan runs non-stop(pable).
    By petpet in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: September 23rd, 2009, 05:59 AM
  4. Help scan running for at least 12 hours
    By kissingkate in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 1
    Last Post: April 12th, 2009, 10:02 PM
  5. Nightmare. Scan runs for ages on start-up.
    By maircb in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 4
    Last Post: November 21st, 2007, 06:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •