Results 1 to 4 of 4

Thread: [SOLVED] NEW NETWORK FOUND, driving me crazy --> Issue with third party software

  1. #1
    hanging Guest

    Question [SOLVED] NEW NETWORK FOUND, driving me crazy --> Issue with third party software

    Running a different version of ZAP, 93.037.000, and just downloaded it and the "new network found" continues to keep popping up. I cannot stop it from continuing to do this. Does anyone have a clue as to the reason this is happening?

    I can't see the screen because it won't go away.

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: NEW NETWORK FOUND, driving me crazy

    Quote Originally Posted by hanging View Post
    Running a different version of ZAP, 93.037.000, and just downloaded it and the "new network found" continues to keep popping up. I cannot stop it from continuing to do this. Does anyone have a clue as to the reason this is happening?

    I can't see the screen because it won't go away.

    Sorry that the same problem that you solved on August 15th has returned, what have you changed to your computer since Aug. 15..?

    "Re: New problem - -RESOLVED August 15, 2010
    RESOLVED. I thought I posted a message elsewhere, however would like to provide the following information. Prior to returning to the forum this morning, I contacted the "chat help" relevant to the constant prompt on the Network Connection. The representative stated to try using the "advanced" feature in the firewall, and clicking on the "never allow into trusted zone" (or similar statement). I made that selection and after shutting down and booting up again, the problem no longer existed. Excellent Zone representative assistance! "

    http://forum.zonealarm.com/showthread.php?t=75047

    Here is the latest Solution to the "New Network Found"

    "Re: New Network Found Bug:

    Here is the Official response from Tech Support on this matter for now.


    We have determined the root cause is corrupt database files and we have a fix for this coming in the next major release in 2011.

    NOTE: Until then you could try resetting the database files by
    Holding down on the CTRL+SHIFT keys and right clicking the Z icon in the toolbar and select the RESET option.

    We know this is not the best workaround but its all we have right now.

    We have seen there are much larger number of users with this issue who run Windows XP and not that much with Windows 7. So migrating to Windows 7 might help also resolve the problem."

    ==================
    Last edited by GeorgeV; December 23rd, 2010 at 05:19 AM. Reason: typo
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    hanging Guest

    Smile Re: NEW NETWORK FOUND, driving me crazy

    George, I appreciate the a "reminder". This time I am going to print out the original "fix".

    I feel that this time the glitch was because of a problem with an HP application trying to continuously to install itself. That is finally resolved (not an uncommon problem from what I am hearing). I was unable to even do a "restart" with this sitting in the middle of the desktop. Now since that has been removed, no problems with the constant "New Network Found".

    Thank you again for calling my attention to the original message I posted several months ago.

    Cheers!
    Hanging

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Smile Re: NEW NETWORK FOUND, driving me crazy

    Quote Originally Posted by hanging View Post
    George, I appreciate the a "reminder". This time I am going to print out the original "fix".

    ~snip~
    Thank you again for calling my attention to the original message I posted several months ago.

    Cheers!
    Hanging
    Your Welcome..

    Thank you for taking the time to report back with your findings..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 9
    Last Post: September 2nd, 2010, 01:26 AM
  2. "Check for update" is driving me crazy
    By jimplory in forum General - Questions that don't fit any other category
    Replies: 2
    Last Post: March 20th, 2009, 10:47 AM
  3. alert is driving me crazy
    By hpetschaft in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 0
    Last Post: August 1st, 2008, 12:25 AM
  4. Message that is driving me crazy
    By trjudd in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 1
    Last Post: July 2nd, 2008, 05:43 AM
  5. Driving me crazy....Can not find server
    By dave_s_texas in forum Access Issues
    Replies: 16
    Last Post: February 12th, 2006, 01:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •