Results 1 to 2 of 2

Thread: Antispyware/Antivirus

  1. #1
    roffelratz Guest

    Default Antispyware/Antivirus

    Hi,
    since several days and as well after an update of zone alarm internet security suite the Antivirus/Antispyware is permanently switched off.
    Any hint would be helpful.
    thanks, Paul

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: Antispyware/Antivirus

    Little information are posted on the version and the OS used. So, I will just guess its ZASS 9 + XP

    Two possible solutions....

    A. Reset the ZA settings.
    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot

    Do NOT restore any previous backup of the ZA settings. Does it shutdown correctly now? If not, go tothe next step (remove completely ZA inlcuding eventual left overs)

    B. Remove ZA manually and reinstall
    First remove ZASS with the ZA removal tool (download on desktop and run as administrator):
    http://download.zonealarm.com/bin/fr...cpes_clean.exe

    Double check that all ZA related files/folders are gone:
    1.) Restart your computer
    2.) When you see the screen go black and it starts booting back up keep
    tapping the "F8" key (at the top of your keyboard)
    3.) This should bring up a menu. Choose Safe Mode off the menu by
    using the arrow keys on the keyboard to highlight Safe Mode and press
    Enter
    4.) If you get a message asking to go to Safe Mode, choose Yes. If you
    get a help and support window, close this.
    5.) Double Click the Program Files Folder
    6.) Right Click the Zone Labs Folder, click Delete, and choose Yes

    NOTE: If you cannot delete the entire folder, please open the Zone Labs ->
    ZoneAlarm folder and delete out as many of the files listed here as
    possible.

    7.) Close this window
    8.) Click Start, My Computer
    9.) Double Click the C:
    10.) Double Click the Windows Folder (It may also be WinNT)
    11.) Right Click the Internet Logs Folder, click Delete, and choose Yes
    12.) Double Click the System32 Folder
    13.) Right Click the Zone Labs Folder, click Delete, and choose Yes

    NOTE: If you cannot delete the entire folder, please open the Zone Labs
    folder and delete out as many of the files listed here as possible.

    14.) Clear your Temp Directory per the instructions below.
    - Go to Start -> Run
    - Type %temp% and click OK
    - Select all of these files and delete them
    15.) Clear the Prefetch folder per the instructions below.
    - Go to Start -> Run
    - Type Prefetch and click OK
    - Select all of these files and delete them

    16.) Empty your recycle bin.
    17.) Restart the computer.

    18.) ZASS does not play nice with many other security tools. They may block its correct functioning including updates. For example, spyware doctor, spysweeper, trojan hunter, win patrol, PCtools Threat Fire, Mcafee, Norton, Symantec, Adaware, SpybotS&D, WinPatrol, AVG, Avast free, NOD, Kaspersky, Comodo, Rising, PC Doctor, MS Security essential, Avira and many others. If you want to troubleshoot issues with ZA please remove these tools (not enough to disable) and install back (if you really need) only after you see your ZASS is working as it should.

    19.) Double check you have really removed all other security tools by running this utility
    http://www.appremover.com/

    20.) Check the system for malware. Check with MBAM and SuperAntispyware. See links here:
    Malware Clean-up Guidance

    21). Clean your system and registry with ccleaner.com
    http://www.piriform.com/ccleaner/download/slim

    22). Re-download the latest ZASS installer
    www.zonealarm.com/zasuitedownload

    23). Install with default settings do NOT alter them. After re-boot go to ZA antivirus/antispyware and 'Update Now' and do not restore any previous ZA settings.

    If all of the above fails then please contact the official ZA technical support at the link in my signature to troubleshoot and log the problem.

    Post back if you find a solution.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. antivirus & antispyware not on
    By dlarabel in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 3
    Last Post: January 14th, 2010, 04:42 AM
  2. I do not see antispyware... only antivirus
    By finkman in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 1
    Last Post: September 18th, 2009, 11:45 AM
  3. Slow ZA Antivirus & Antispyware
    By cornsack in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 1
    Last Post: May 12th, 2008, 12:23 PM
  4. Antivirus/Antispyware
    By raeburn in forum ZoneAlarm Installation
    Replies: 3
    Last Post: April 7th, 2008, 09:43 PM
  5. Antivirus/Antispyware Updates
    By chmielet in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 3
    Last Post: December 17th, 2007, 06:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •