Results 1 to 2 of 2

Thread: AV/AS Deactivated XP System

  1. #1
    afilsdesigner Guest

    Default AV/AS Deactivated XP System

    I've been a ZA Security Suite user for years and up until V9, very happy with it. ~SNIP~ At this point the moderator always says the same: talk to tech support. Well I've done that on at least three occassions and wasted DAYS uninstalling, reinstalling ~SNIP~ with no success.

    So, Has anyone actually resolved this issue? If so (and more to the point) what was the problem and how did you fix it?

    My system is XP SP3 fully updated and patched.
    Last edited by GeorgeV; December 30th, 2010 at 06:59 AM. Reason: Offtopic coments Removed

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,463

    Default Re: AV/AS Deactivated XP System

    Hello;

    Sorry to hear that the official Tech Support was unable to resolve your prooblem, We are all Users here in this User Forum..

    Perhaps the Sticky Post link at the top of this Section by the Forum Moderator may help explain part of the problem..

    If Uninstalling and Reinstalling and not changing the Default settings does not resolve your problem, you may have to WAIT until the next major Update of Zone Alarm sometime in early 2011.. If it has been 30 days or less since you renewed your License, you may Request a Refund from Customer support..

    Please Read the Following Link..

    http://forum.zonealarm.com/showthread.php?t=75551
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] AV/AS deactivated --> Reinstall
    By farreacher in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 7
    Last Post: December 17th, 2010, 09:59 AM
  2. "Anti-virus scanning is deactivated"
    By djg21 in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 7
    Last Post: May 20th, 2009, 02:54 PM
  3. Antivirus deactivated will not turn on
    By easystreet in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 0
    Last Post: April 29th, 2009, 10:47 AM
  4. ZoneAlarm gets deactivated
    By slengfe in forum General - Questions that don't fit any other category
    Replies: 5
    Last Post: March 26th, 2009, 05:32 AM
  5. Anti-virus is deactivated......
    By seasideannie in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 4
    Last Post: October 6th, 2007, 04:09 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •