Results 1 to 2 of 2

Thread: Zone Alarm Extreme Security - "New Network Found" message still

  1. #1
    tuck1s Guest

    Default Zone Alarm Extreme Security - "New Network Found" message still

    Hi, I tried the fix described in the other thread (Firewall / Advanced / Include networks in the Trusted Zone on Detection), but the "new network found" popup keeps happening.

    I keep "My Documents", "My Music" etc on a NAS drive. It seems like ZA prevents Windows (7) from seeing these as valid libraries, and therefore the libraries are empty (i.e. can't see my documents at all).

    It used to happen occasionally, seems to happen a lot more since last upgrade.

    I've found a workaround which to set Trusted Zone Security to OFF but clearly this is not ideal from security point of view.

    My machine boots pretty fast (from an SSD) usually in less than 30 seconds, I wonder if that's a contributing factor:

    AMD Athlon X4 620
    QNAP TS-219 NAS
    Windows 7 Professional
    Zone Alarm Extreme Security version 9.3.037.000

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: Zone Alarm Extreme Security - "New Network Found" message still

    Sorry all users here, if it was working before then please search for "new network" and try all suggested fixes. For example this one:

    [SOLVED] Continuous "New Network" bug? Problem?

    If it never worked then you may want to read this thread:
    New Network Found Bug

    If you want to troubleshoot NAS issues, try to contact the official technical support to go through the standard troubleshooting. NAS IPs should be set as trusted. Trusted zone should be set to MEDIUM and not HIGH. Server rights to programs should be left to defaults, DNS and DHCP IPs should also be trusted as well as your router. There are too many variables to resolve and you should start from a fresh install of ZA.

    Link to official technical support are to be found in my signature

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: October 26th, 2010, 08:45 AM
  2. [SOLVED] "New Network Found"
    By hanging in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 4
    Last Post: August 15th, 2010, 08:17 AM
  3. [SOLVED] Browser Security "OFF" -> uncheck "Block Reported Web Forgeries" in Firefox
    By fxp in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 2
    Last Post: April 18th, 2010, 08:05 AM
  4. "Found An Unsecured Network..."
    By briandamage in forum Security Issues
    Replies: 2
    Last Post: October 21st, 2009, 08:10 AM
  5. "Not enough virtual memory" or Zone Alarm "instability"
    By lhanks in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 2
    Last Post: September 29th, 2009, 07:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •