Results 1 to 5 of 5

Thread: [SOLVED] Internet Security suite installed with wifi n, Windows can't start

  1. #1
    faucon_epc Guest

    Question [SOLVED] Internet Security suite installed with wifi n, Windows can't start

    Hello,

    I have three Personal Computers and two of them works with wifi n adapters.
    one has Windows vista 32bits on it and the two others Windows 7 64bits.

    The two P.C. with wifi n (one vista and one windows 7 64bits) can't work with zone alarm internet security suite installed.
    the third p.C. with cord network and windows 7 64bits works fine.

    If I put a cord network in place of the adapter wifi n on all the P.C. they work fine.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Internet Security suite installed with wifi n, Windows can't start

    Hi!

    the best is to try contacting the official technical support at the link in my signature. They will help you to troubleshoot the issue and log eventual conflicts.

    Let us know if you will be able to resolve the problem. It may help other readers here.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    faucon_epc Guest

    Red face Re: Internet Security suite installed with wifi n, Windows can't start

    Hello,

    Thanks for the chat support url,
    I am trying this solution on the vista pc and mini usb wifi n:
    - I have installed Zone alarm en/us last version,
    - Then I have download the last patch with Zonealarm,
    - Then I do what the support tell me :

    "
    Hold down the Ctrl and Shift keys together
    Right click on the ZA icon near your clock
    Choose 'Reset' from the box that comes up
    Choose Yes on the Reset Settings dialog box
    When prompted, choose OK to restart your system
    Follow the on screen configuration prompts after reboot

    Feel free to contact us for further assistance if you still have issues.
    "

    It seems to be a good solution and for now it run.
    I will try it on the other pc runing on windows 7 64bits with wifi n on pci express later.
    Last edited by fax; December 31st, 2010 at 03:58 AM. Reason: private info

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Internet Security suite installed with wifi n, Windows can't start

    Glad to hear the issue seems resolved and thank you for posting the solution.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    faucon_epc Guest

    Smile Re: [SOLVED] Internet Security suite installed with wifi n, Windows can't start

    All my wifi n computers work with this solution ^^.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: December 20th, 2008, 07:07 PM
  2. Internet not working after I installed ZoneAlarm's Internet Security Suite 2008
    By bullmoose in forum General - Questions that don't fit any other category
    Replies: 2
    Last Post: October 13th, 2008, 08:40 AM
  3. Replies: 3
    Last Post: August 2nd, 2008, 01:53 AM
  4. Replies: 1
    Last Post: June 12th, 2008, 05:15 AM
  5. I recently installed ZA Internet Security Suite 2007. Now...
    By mycomet in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: January 25th, 2008, 08:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •