Results 1 to 4 of 4

Thread: [SOLVED] Continuous "New Network" bug? Problem?

  1. #1
    jkweir Guest

    Question [SOLVED] Continuous "New Network" bug? Problem?

    System that ZoneAlarm running on an HP tablet
    windows vista business Service Pack 2
    32 bit version
    with 3 gb RAm 250 gb drive
    AMD turion X2 Ultra Dual Core mobile ZM-84 2.30 GHz
    This is the current version.
    ZoneAlarm Security Suite version:9.3.014.000
    TrueVector version:9.3.014.000
    Driver version:9.1.522.000
    Anti-virus engine version:8.0.2.48
    Anti-virus signature DAT file version:1033841248
    AntiSpam version:6.0.0.2383
    ZoneAlarm Browser Security 1.5.152.10
    ZoneAlarm ForceField Spyware Scanner 1.5.53.209
    ZoneAlarm ForceField Anti-Phishing Database 1.2.104.0
    ZoneAlarm ForceField Spyware Sites Database 04.130
    I removed yesterday 9.3.037 version because I seen many posts that this was as problem with this version and wait until the next version, so I went backwards to a less current version but better version, since I could not do anything other than click through the buttons to get the info box to go way; this was continuous clicking on the “New Network” info in this box.
    SO I uninstalled 9.3.037 version and went back the old one that I had(version 9.3.014), but I am having the same box pop up every 10 minutes then three requests for new network then it goes away for the next 10 minutes or so. This is not as bad as the other version but still can drive you crazy when you trying to read something or write a problem or do any art work.

    What I have done so far and still not working
    • Reset the database with both versions ZoneAlarm (ver 9.3.037, 9.3.014) 3 times each and rebooted between each reset.

    • Gone into the Firewall/main click Advanced and then selected either "Include networks in the TrustedZone upon detection" or "Exclude networks in the TrustedZone upon detection" from the default of "Ask which Zone to place the new network in upon detection" I have done either one of the include or exclude more than once for each version(9.3.037, 9.3.014) of the ZoneAlarm and neither way works. I have reboot after each change.

    Needless to say can get much computer work done this way. I have read the post and done everything that make sense to do.
    Help Me
    Jim

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Continuous "New Network" bug? Problem?

    Sorry all users here and you seem already updated on the issue including contacting the official support (?), so there is little we can add. If it was working sometime before then you may try a full removal and reinstall. If you have a third party software managing the network/internet connection then remove it and use VISTA native support.

    [WORKAROUND] Also Found new network --> Remove Third Party Utilities

    Sorry no other suggestions from here.... Thanks!

    Cheers,
    Fax

    -------
    Full removal procedure:

    First remove ZASS with the ZA removal tool (download on desktop, rightclick on it and "run as administrator"):
    http://download.zonealarm.com/bin/fr...cpes_clean.exe

    Double check that all ZA related files/folders are gone:

    1.) Restart your computer
    2.) When you see the screen go black and it starts booting back up keep
    tapping the "F8" key (at the top of your keyboard)
    3.) This should bring up a menu. Choose Safe Mode off the menu by
    using the arrow keys on the keyboard to highlight Safe Mode and press
    Enter
    4.) If you get a message asking to go to Safe Mode, choose Yes. If you
    get a help and support window, close this.
    5.) Double Click the Program Files Folder
    6.) Right Click the Zone Labs Folder, click Delete, and choose Yes

    NOTE: If you cannot delete the entire folder, please open the Zone Labs -> ZoneAlarm folder and delete out as many of the files listed here as
    possible.

    7.) Close this window
    8.) Click Start, My Computer
    9.) Double Click the C:
    10.) Double Click the Windows Folder (It may also be WinNT)
    11.) Right Click the Internet Logs Folder, click Delete, and choose Yes
    12.) Double Click the System32 Folder
    13.) Right Click the Zone Labs Folder, click Delete, and choose Yes
    NOTE: If you cannot delete the entire folder, please open the Zone Labs
    folder and delete out as many of the files listed here as possible.

    14.) Click Start, Computer
    15.) Double Click C:
    16.) Double Click the Program Files Folder
    17.) Double Click the Checkpoint Folder
    18.) Right click onZAForceField folder, click Delete, and choose Yes
    19.) Clear your Temp Directory per the instructions below.

    - Go to Start -> In the search box
    - Type %temp% and press enter
    - Select all of these files and delete them

    20.) Clear the Prefetch folder per the instructions below.
    Go to Start -> In the search box - Type Prefetch and press enter
    - Select all of these files and delete them

    21.) Empty your recycle bin.
    22.) Restart the computer.

    23.) ZASS does not play nice with many other security tools. They may block its correct functioning including updates. For example, spyware doctor, spysweeper, trojan hunter, win patrol, PCtools Threat Fire, Mcafee, Norton, Symantec, Adaware, SpybotS&D, WinPatrol, AVG, Avast free, NOD, Kaspersky, Comodo, Rising, PC Doctor, MS Security Essential, AVIRA and many others. If you want to troubleshoot issues with ZA please remove these tools (not enough to disable) and install back (if you really need) only after you see your ZASS is working as it should.

    24.) Double check you have really removed all other security tools by running this utility
    http://www.appremover.com/

    25.) Check the system for malware. Check with MBAM and SuperAntispyware. See links here:
    http://forums.zonealarm.com/showthread.php?t=70448

    26). Clean your system and registry with ccleaner.com
    http://www.piriform.com/ccleaner/download/slim

    27). Re-download the ZASS installer
    www.zonealarm.com/zasuitedownload/

    28). Install with default settings do NOT alter them. After re-boot go to ZA antivirus/antispyware and 'Update Now' and do not restore any previous ZA settings.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    jkweir Guest

    Default Re: Continuous "New Network" bug? Problem?

    Fax,

    thanks for the steps to remove and clean system for a fresh install of ZoneAlarm. I did not have any malware or viruses or any other security software packages on the system..

    went through all the step and did a clean install of ZoneAlarm and ran full viruses scan from ZoneAlarm.

    I have my system back.. and no more pop up of New network connection found..

    thank you for very much for your help .. IT is truly a New Year.. and wonderful one now.. thanks to your help yesterday..

    thank you
    Jim ...

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Continuous "New Network" bug? Problem?

    I am very glad to hear the issue is resolved now and thank you very much for taking the time to report back.
    I am closing this thread since the issue is resolved. Do not hesitate to open a new thread for any other ZA product related issue.

    A side note: ZA products do not officially support tablet version of the OS. In your case it seems to work fine tough...

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New Network Found Bug
    By Gene54 in forum ZoneAlarm Free Firewall
    Replies: 1
    Last Post: December 10th, 2010, 04:31 AM
  2. [SOLVED] New Network found
    By hanging in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: August 15th, 2010, 08:23 AM
  3. Replies: 0
    Last Post: July 22nd, 2006, 02:53 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •