Results 1 to 2 of 2

Thread: Restoring the configuration in preferences always couldn't be finished

Hybrid View

  1. #1
    jbcdidgosir Guest

    Unhappy Restoring the configuration in preferences always couldn't be finished

    I backuped the configuration as a xml file. After I re-installed Windows OS. I installed ZA9.0 again and ready to restore the configuration by that xml file. But the restoration always couldn't be finished. It always shows a progress bar. I had waited for half an hour but it still couldn't be finished. I'm confused. So could anyone help me? Thanks a lot!

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Restoring the configuration in preferences always couldn't be finished

    Restoration can take a long time wait at least 10-20 minutes before giving up... if still you have problem then your backup is corrupted and you will need to start from scratch. Sorry

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Backing and restoring settings
    By Keith Mogle in forum ZoneAlarm Installation
    Replies: 3
    Last Post: December 10th, 2009, 02:17 PM
  2. Bug with opening IE browser before "clear virtual data" is finished.
    By lalittle in forum Web Security/Security Toolbar/Do Not Track
    Replies: 5
    Last Post: March 10th, 2009, 02:52 AM
  3. Restoring lost programs?
    By mastersam in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: November 5th, 2007, 12:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •