Results 1 to 4 of 4

Thread: Cannot enable my new wireless adapter with Zonealarm installed

Hybrid View

  1. #1
    inexile Guest

    Default Cannot enable my new wireless adapter with Zonealarm installed

    I am having an issue enabling my new wireless adapter, it is the Medialink MWN-USB150N, I have tried the windows 7 driver and the CD's driver. Went through my windows services over and over again. I have done a search on google about the issue and everyone is saying they had to uninstal zonealarm for it to enable. There has got to be a way to adjust zonealarm to allow my new adapter to be enabled? I do not wish to remove & get rid of my ZA firewall. I have an older linksys adapter WUSB600N ver.1, and it works fine with zonealarm that I can tell. However, I am trying to get rid of that old adapter for the Medialink one. I am using: Windows 7 64-bit Zonealarm Extreme Security 9.3.014.000

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Cannot enable my new wireless adapter with Zonealarm installed

    The device seems not to fully supporting windows 7. There are several users on the net reporting issues with that device and win7 64bit. So, it may be not an issue with ZA.

    Fully remove ZA, install the device choosing the Microsoft "Wireless Zero Configuration"and not a third party GUI (if possible or if given the option). Ensure your device is working as it should and then install ZA.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    inexile Guest

    Default Re: Cannot enable my new wireless adapter with Zonealarm installed

    Quote Originally Posted by fax View Post
    The device seems not to fully supporting windows 7. There are several users on the net reporting issues with that device and win7 64bit. So, it may be not an issue with ZA.

    Fully remove ZA, install the device choosing the Microsoft "Wireless Zero Configuration"and not a third party GUI (if possible or if given the option). Ensure your device is working as it should and then install ZA.

    Cheers,
    Fax
    The installation of the drivers after uninstalling Zonealarm worked. When I reinstalled Zonealarm everything is still working. However it is the same deal if I swap ports, to get the adapter installed & enabled on a diff USB port I have to uninstal ZA again, pretty annoying.

    When I thought about it, the same issue is present on my older linksys adapter also. When I try to swap USB ports I cannot get it to work, and I have to revert to the original. the original port is the one I installed it to b4 the firewall, after installing windows. it still seems like a lingering issue between wireless adapters and ZA.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Cannot enable my new wireless adapter with Zonealarm installed

    Not normal, unless you have a third party software managing the connections like the linksys software or ad-hoc software by passing the OS it should not happen and it does not happen normally. It can mean many different things:

    - ZA not configured correctly;
    - working on non full administrative accounts;
    - Broken registry settings;
    - Drivers not fully designed for the system
    - etc...

    Sorry I have no further suggestions for your case but you can contact, free of charge, the official technical support at the link in my signature. However I doubt they will be able to help since it does not seem to be dependent on ZA.

    Sorry,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Connectivity Issue Using D-Link Wireless Adapter
    By seattleguy in forum Access Issues
    Replies: 0
    Last Post: February 16th, 2007, 08:38 PM
  2. sw bug with wireless adapter
    By pulsifer in forum Access Issues
    Replies: 3
    Last Post: January 16th, 2007, 12:18 PM
  3. ZoneAlarm doesn't see wireless adapter
    By ericdallal in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: December 24th, 2006, 08:23 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •