Results 1 to 3 of 3

Thread: Browser Security Settings

  1. #1
    glenplace Guest

    Default Browser Security Settings

    i always have this turned on..but why or how did this get turned off???

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,463

    Default Re: Browser Security Settings

    Quote Originally Posted by glenplace View Post
    i always have this turned on..but why or how did this get turned off???

    Hello,

    This Forum exist to allow Volunteer experienced Zone Alarm Users to help the Few Users who encounter a problem with ZoneAlarm and need to be guided in the right direction..

    It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country, without All the Details,without the ability to sit in front of your Computer monitor and see what's going on..



    can you post a little more information about your computer configuration and what the steps are to reproduce?

    What Type of Zone Alarm and version number?
    PC Brand and CPU?
    How much Memory?
    Windows OS version including Service packs update?
    Version of Browser software having issues.?
    Exactly what is done to reproduce the issue in the application. ?
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    balrog666 Guest

    Default Re: Browser Security Settings

    I am running with Win XP, SP3 using FireFox and IE.
    And ZA Extreme.

    I had a problem with anti-virus shutting itself off and had to uninstall and reinstall ZA Extreme. Problem solved.

    But after the reinstall I seem to have a problem with Browser Security.

    When I visit one particular site with Browser Security set to "ON", I violate *THEIR* firewall and get banned.

    When I get the account reset and turn the Browser Security to "OFF", I have no problems there.

    Any suggestions?

    Access denied with code 501 (phase 2). Match of "rx
    ^((??:POS|GE)T|OPTIONS|HEAD))$" against "REQUEST_METHOD" required.
    [file "/usr/local/apache/conf/modsec2.user.conf"] [line "38"] [id
    "960032"] [msg "Method is not allowed by policy"] [severity
    "CRITICAL"] [tag "POLICY/METHOD_NOT_ALLOWED"]

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Loss of Internet Access from Browser --> AVG settings
    By ThreeColt in forum ZoneAlarm Free Firewall
    Replies: 6
    Last Post: June 27th, 2010, 04:06 PM
  2. Replies: 10
    Last Post: June 14th, 2010, 09:18 AM
  3. ZA Extreme Security and Browser Security issue
    By jakec in forum ZoneAlarm Installation
    Replies: 1
    Last Post: April 5th, 2009, 05:47 AM
  4. Replies: 6
    Last Post: March 20th, 2007, 10:16 PM
  5. Replies: 0
    Last Post: March 4th, 2004, 12:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •