Results 1 to 5 of 5

Thread: Always detects new connection at boot

  1. #1
    johngoodin Guest

    Angry Always detects new connection at boot

    I've got some questions about Zone Alarm Internet Security Suite.


    On my XP Media Center it always says that it has detected a new Network at start-up. I tell it Trusted and give it a network name. The very next boot it asks the same again.



    ---


    It often takes far longer for Virus/Spy-ware update check to even detect that there are even updates available for my system. Far longer even than the download and install itself.



    If I try aborting ZA update hangs and I have to reboot. Then I do try restarting it says protection is working but UI never initializes.

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Always detects new connection at boot

    Please Read the Official Solution Posted by the Forum Moderator in the Sticky Post at the Top of the ZA Antivirus/AntiSpyware section..

    Click Here: ==> http://forum.zonealarm.com/showthread.php?t=75551
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Always detects new connection at boot

    Also check here below for other solutions:

    Zone Alarm Extreme Security - "New Network Found" message still

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    johngoodin Guest

    Thumbs down Re: Always detects new connection at boot

    Quote Originally Posted by GeorgeV View Post
    Please Read the Official Solution Posted by the Forum Moderator in the Sticky Post at the Top of the ZA Antivirus/AntiSpyware section..

    Click Here: ==> http://forum.zonealarm.com/showthread.php?t=75551
    ===========================

    What Sticky Post? There is no Sticky Post!!!
    I've already visited this post via Google before and there IS NO Moderator posting at the top...

  5. #5
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Always detects new connection at boot

    Quote Originally Posted by johngoodin View Post
    ===========================

    What Sticky Post? There is no Sticky Post!!!
    I've already visited this post via Google before and there IS NO Moderator posting at the top...

    Don't use Google to read post on this Forum..

    the Moderators Sticky Post is the 2nd post at the top of the As/AV section of this ZA Forum..

    Here is a Snapshot..
    -------------------------------

    "Title: during the updates -> za extreme security makes freezer
    AV updates and how there done are VERY time, and resource intensive.

    Unfortunately there nothing much ZA can do about it because its just how Kaspersky's AV update engine works and we cant fix there code.

    Many many times AV updates will bring a system to a grinding halt so you cant do anything until it has finished.

    I seen this on XP SP3 system and Win 7 systems, with slow and fast performing systems.

    Some systems with a P4 and 1 meg of memory perform better than a quad core Win 7 system and visa-versa. So even that latest technology can have this issue sometimes.

    But the MAJORITY of ZA users don't have these issues. Its not wide spread over all AV users.

    The next Major release of ZA (not due until 2011) will incorporate a brand new Kaspersky engine and new AV update system that will improve performance some.

    Its not going to fix everyone since each persons perception of what is fast and acceptable is different.

    Sorry ZoneAlarm never gives out exact dates of releases and thats why I can only say in 2011.

    So hang in there, AV update performance improvements are coming.


    Forum Moderator "

    -----------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Kaspersky detects but....
    By Narxis in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 1
    Last Post: May 6th, 2010, 02:07 AM
  2. Replies: 0
    Last Post: March 20th, 2009, 12:55 PM
  3. Unwanted internet connection starts up after boot up. A virus?
    By bertiemcdonald in forum Malware Discussion
    Replies: 2
    Last Post: December 26th, 2006, 05:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •