Results 1 to 7 of 7

Thread: Anti-virus/Anti-spyware Off

  1. #1
    mjakin Guest

    Default Anti-virus/Anti-spyware Off

    The message includes: "This can occur if the system clock has been set forward ...". I did set the system clock forward a few seconds to match my atomic clock time. I have since set it back. However, nothing including installing the latest version of ZoneAlarm Security Suite 9.3.037.000 and updating Anti-virus/Anti-spyware has made any difference. I have tried to reset Anti-virus/Anti-spyware from Off to On, but cannot reset it. The overview screen has a fixit button. When I click on it, it appears to be doing something, but comes back and says that "Antivirus isn't properly set."

    How can I get Anti-virus/Anti-spyware working again?

    Thank you.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Anti-virus/Anti-spyware Off

    Sorry all users here, please contact the official technical support at the link in my signature. They will help you to troubleshoot the problem.

    Please post back if you find a solution, it will help other users with similar problems (if any).

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    bammbaw Guest

    Default Re: Anti-virus/Anti-spyware Off

    I had the same problem last night. Tried to reset also and of course it didn;t work.
    Today I went through the live chat and got a solution. I had to uninstall zonealarm following the steps given in the live chat. After that I installed the newest version of Zone Alarm Extreme. It took a bit of time, but all is working now. Hope this helps you. I had just updated windows before I had this problem. Think it's related?

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Anti-virus/Anti-spyware Off

    Quote Originally Posted by bammbaw View Post
    I had the same problem last night. Tried to reset also and of course it didn;t work.
    Today I went through the live chat and got a solution. I had to uninstall zonealarm following the steps given in the live chat. After that I installed the newest version of Zone Alarm Extreme. It took a bit of time, but all is working now. Hope this helps you. I had just updated windows before I had this problem. Think it's related?

    Thank you for your Feedback..

    Yes, the recent Microsoft Updates may be related for some Users Computers..

    Something in the New MS Critical Update may have broken the Zone Alarm connection to the Windows "NTkernal.dll" on some computers which may required a Re-install of Zone Alarm to re-establish the needed connections that Zone Alarm Firewall creates with Windows..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    AprillyMay Guest

    Default Re: Anti-virus/Anti-spyware Off

    I have ZA ES version 9.3.037.000 (2010) I have had to re install mine totally to clear up the anti virus/spyware problem. Said the problem "my clock had been changed" yet to my knowledge I hadn't changed it. I have uninstalled ZA including I guess all the updates and re installed what I brought in Aug 2010 (I have brought the download page for a year) Everything is working fine now but I'm worried to do any updates again in case it happens again.

    I was also told that SpyBot S&D could be the problem but I have had that program on my laptop as long as I have had ZA (many years). After I removed S&D I still had problems.

    My OS is Vista

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Anti-virus/Anti-spyware Off

    Quote Originally Posted by AprillyMay View Post
    I was also told that SpyBot S&D could be the problem but I have had that program on my laptop as long as I have had ZA (many years). After I removed S&D I still had problems.

    My OS is Vista
    There were some reports by users with issues with Spybot S&D but most of all it is not anymore up to the job and does add very little value to ZA apart from cleaning harmeless cookies. If you really want to run a second tool on the system then install the free MBAM. You will free up some resourses and you will complement ZA with a useful security tool to use from time to time.

    It is also essential you keep your OS and third party software up-to-date. Check with this tool.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,636

    Default Re: Anti-virus/Anti-spyware Off

    If you have this Specific AV/AS issue contact support by live chat in my signature.

    There is an easy fast fix for this.

    Forum Moderator
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Anti Spam vs. Anti Virus & Anti Spyware
    By otrwrne in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 4
    Last Post: December 28th, 2009, 07:09 AM
  2. Command line options for multiscan.exe (anti-virus / anti-spyware)?
    By co_bass in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 2
    Last Post: August 31st, 2008, 06:38 AM
  3. Replies: 0
    Last Post: August 13th, 2008, 05:44 AM
  4. Replies: 5
    Last Post: February 21st, 2008, 01:07 PM
  5. Replies: 3
    Last Post: January 23rd, 2008, 10:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •