Results 1 to 2 of 2

Thread: how to enable stealth?

Threaded View

  1. #1
    phyl Guest

    Default how to enable stealth?

    I am using Windows 7 Professional with ZA 9.3.037. My router has been failing me and I have plugged the computer directly into the cable modem for internet connection. I am in Public Zone for networking, and Internet Zone in ZA. All Firewall settings are set to default. Out of curiosity I ran Shields UP for common ports and received a failing grade. Only port 0 is stealth, ports 135, 139, 445, and also 554 are open, and the other main ports are closed. When I searched this forum there is mention of prgram settings, and indeed I have many, many programs in the list with most of them having server for Internet enabled - which I don't understand as I generally do not permit it when ZA prompts me.

    When I enable the Windows Firewall I get full stealth! So is there a way to set the ZA Firewall to stealth, or would I be better advised using the Windows Firewall?
    Last edited by phyl; January 26th, 2011 at 04:21 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No stealth
    By vmo6 in forum Security Issues
    Replies: 17
    Last Post: May 12th, 2010, 07:41 PM
  2. Replies: 9
    Last Post: May 10th, 2006, 10:45 AM
  3. stealth
    By collie in forum Security Issues
    Replies: 3
    Last Post: December 19th, 2005, 09:08 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •