Results 1 to 2 of 2

Thread: Conferencing Problems

  1. #1
    firstlearnhow Guest

    Angry Conferencing Problems

    Since upgrading from pro to extreme zone alarm suite I have had problems being able to use the talk facility in my conference room.. After much to-ing and fro-ing I finally got ot to work, but only if I disable or close the browser security. As I would rather have this running if possible is there a work around whereby I can keep my browser security running and still acess the talk facility in my conference room? (a futher snippet of information which may help to overcome the problem. When opening the conference room a pop up opens for adobe flash player settings requesting permission for the camera and microphone to be activated. It is at this point the talk is disabled as the accepy/deny buttons are not clickable)
    Last edited by GeorgeV; January 18th, 2011 at 03:20 AM.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Conferencing Problems

    Hi!

    have you tried to UNcheck the keylogger/screengrabber protection under the advanced settings of the ZA web browser security section? This is normally the cause of the described problem. You can also try to disable oen by one the various option in the browser security settings to find the culprit. Remember to reboot the PC for the changes to take effect.

    Always remember that with a valid license you can contact, free of charge, the ZA technical support at the link in my signature (we are all users here).

    Cheers,
    Fax
    Last edited by fax; January 18th, 2011 at 04:56 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZoneAlarm problems with Vista - Every new install causes problems
    By phillipm_jims in forum ZoneAlarm Installation
    Replies: 1
    Last Post: February 6th, 2009, 11:57 AM
  2. Problems with 8.0.065 update - tried to reinstall but still having problems
    By clueless_tigs in forum ZoneAlarm Installation
    Replies: 15
    Last Post: December 8th, 2008, 07:46 AM
  3. Replies: 2
    Last Post: July 11th, 2008, 07:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •