Results 1 to 4 of 4

Thread: Zone Alarm not asking me when I set it to "ask me"

  1. #1
    sandai Guest

    Default Zone Alarm not asking me when I set it to "ask me"

    I have it set to "ask me" for internet explorer, on all settings. However, when I run IE, it asks me nothing. Is this normal? I used to have ZA years ago and it would always pop up and ask me before it started IE if I had it on that setting.

    I only got away from ZA when it didn't come in 64 bit; I finally saw it was now, so I'm back, but I am wondering what has changed since it doesn't ask on anything I set it to ask me about

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Zone Alarm not asking me when I set it to "ask me"

    Version of ZA? Free? Suite? Extreme? 7,8,9?

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    sandai Guest

    Default Re: Zone Alarm not asking me when I set it to "ask me"

    More info

    I am using the trial of ZA Internet Security, version 9.3.037.000

    I have it set as such:

    Internet Security Zone: High
    Trusted Zone Security: High

    Zones:
    my internet 192.168.1.0/255.255.255.0 Network Trusted
    Loopback adapter 127.0.0.1 IP Address Trusted

    No expert rules

    Program Control: Maximum
    SmartDefense Advisor: Manual
    Automatic Lock: Off

    Under program control, I also have set IE as all ?, yet it doesn't ask me anything. I also went to GRC and downloaded the Leak Test 1.2, ran it, and it shows as all ? in the programs while running, but still does not ask me a thing

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Zone Alarm not asking me when I set it to "ask me"

    Perfect.. thank you

    ZA program control --> Custom --> UNcheck "Enable Microsoft Catalogue Utilization". Reboot the PC.

    Warning: without this setting you are likely to receive many pop-ups for system files. Be careful on how you answer since you may disrupt the correct functioning of the PC.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zone Alarm Extreme Security - "New Network Found" message still
    By tuck1s in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 1
    Last Post: January 6th, 2011, 02:35 AM
  2. Replies: 2
    Last Post: June 15th, 2010, 09:31 PM
  3. [SOLVED] Browser Security "OFF" -> uncheck "Block Reported Web Forgeries" in Firefox
    By fxp in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 2
    Last Post: April 18th, 2010, 08:05 AM
  4. "Not enough virtual memory" or Zone Alarm "instability"
    By lhanks in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 2
    Last Post: September 29th, 2009, 07:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •