Results 1 to 5 of 5

Thread: [SOLVED] Blocking my autofill user ID --> Reset IE settings

  1. #1
    1941Andrew Guest

    Default [SOLVED] Blocking my autofill user ID --> Reset IE settings

    I have ZA ES 9.3.037.000 with windows 7. The trouble I am having is with my banking website, I always had the "remember me" ticked for my user ID and now that I put ZA on my computer, this seems to have turned off. I tried re-doing it, but no matter what it won't remember my user ID. I know it works fine on my PC at work, so I know it is not the web site. I have tried to tell ZA to trust the web site, but I still don't know what to do. Any help would be appreciated.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Blocking my autofill user ID

    The feature you have described is normally governed by cookies. A text file is stored on your browser cache and is picked up everytime you visit the site. ZA has no specific feature to control cookies, these are normally managed by your browser directly.

    The fact that the cookie is not recorded on your system may depend on specific settings of your browser that remove/block cookies at each session or each time your browser is closed.

    Cookies are also removed often by third party application like registry cleaners, system optimizers or other security tools such as ccleaner or SpybotS&D.

    Check your browser settings, check your third party tools, use another broswer to log into the bank (e.g. firefox if you use IE or IE if you use firefox) and see if can find which applications is modifying or removing the cookies.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    1941Andrew Guest

    Default Re: Blocking my autofill user ID

    thanks for the help, I will try again (I tried modifying IE security to see if I could find the issue there before I posted...bu no luck).

  4. #4
    1941Andrew Guest

    Default Re: Blocking my autofill user ID

    Figured it out; not sure what IE was doing, but I went into the securty vis internet options and found a spot where I could reset back to factory default settings without deleting my favourtites etc. After reseting and putting the login info bacl in, now the cookies are functioning again.

    Thanks

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Blocking my autofill user ID

    I am glad to hear you have been able to resolve the issue.
    Thank you for taking the time to report back on how you resolve it.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 4
    Last Post: May 19th, 2011, 03:46 AM
  2. Replies: 12
    Last Post: October 6th, 2009, 03:56 AM
  3. [SOLVED] ZA Will Not Auto Start Scans or Updates --> Reset ZA settings or Reinstall
    By insomniac in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 6
    Last Post: September 28th, 2009, 10:56 PM
  4. Reset ZAX Reset settings
    By captnbob in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 1
    Last Post: September 25th, 2009, 07:42 PM
  5. [SOLVED] No automatic AV update -> Reset the settings
    By eddie209 in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 8
    Last Post: September 9th, 2009, 09:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •