Results 1 to 6 of 6

Thread: [SOLVED] ZA does not load at startup + temp folder errors --> Manual Uninstall

  1. #1
    trades707 Guest

    Default [SOLVED] ZA does not load at startup + temp folder errors --> Manual Uninstall

    I was attempting to upload a file to a server in another program with my Vista portable, and couldn't, so I wanted to temporarily turn off zone alarm. Couldn't find a control screen, so I deleted the program, figuring I'd reload when done. However, upon delete my internet access went away. I attempted to reload zone alarm from my download file, and got message: GLBC954.temp stopped working. At least internet access came back, but I have to reload zone alarm every time I turn the computer on and still don't have zone alarm installed. Blue screen of death comes without warning too.
    Suggestions appreciated.
    Thanks
    Abe

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: ZA does not load at startup + temp folder errors + BSOD

    Exact version of ZA used? ZA FREE? ZAPRO? ZA Suite? Version 7?8?9?

    Sorry needed to revise the title to hint to the issue... its important to falicitate other users here looking for solution to problems.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    trades707 Guest

    Default Re: ZA does not load at startup + temp folder errors + BSOD

    Thanks FAX. This was Zone Alarm Free, version 8.0.65.0, 2/12/2009.
    Abe

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: ZA does not load at startup + temp folder errors + BSOD

    Remove all ZA left overs and temp files as detailed here:
    I cannot find or run the ZoneAlarm uninstall program (Vista)

    Download the latest version and install it, you find it here:
    www.zonealarm.com/zadownload/

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    trades707 Guest

    Default Re: ZA does not load at startup + temp folder errors + BSOD

    Thanks again. Everything seems to be working now. Still seems funny that the network adapter would not connect unless Zone Alarm was present. I'll never understand Microsoft.
    Abe

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: ZA does not load at startup + temp folder errors + BSOD

    You're welcome!
    Depending how you remove ZA, if cold deleted (not using the uninstaller) than ZA, as protection, will block all connections.

    I am closing this thread since the issue is resolved. Please do not hesitate to PM me in case you need to re-open it.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Temp folder location
    By unbob in forum ZoneAlarm Configuration
    Replies: 3
    Last Post: December 8th, 2007, 03:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •