hi,
can anyone tell me if virtualization mode in ZoneAlarm's Extreme security suite works with the latest release candidate of Internet explorer 9?

I would like to try out ie9 but only if I can virtualize it with ZA extreme...

Thank you in advance for any information given...

ATB,
rosshi