Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: [WORKAROUND] Icon dissapears --> Install latest version

  1. #11
    Tim1111 Guest

    Default Re: Icon dissapears

    Ok, here's what I've tried but no luck:
    1) Chkdsk
    2) sfc /scannow
    3) Run ZA clean tool
    4) Search and remove everything in files, folders and registry that contains "zonealarm" or "checkpoint"
    5) Run Ccleaner, MBAM, superantispyware, emergency kit & hitman pro

    Then tried reinstall and no joy - it does the same as before in that it seems to get to the end of the install but then just stops before I get any set up options pop up. I did notice that after the install windows security center was reporting that ZA firewall and AV was up to date and working. Whenever I try to manually start ZA I get the pop up asking me if I want to continue evaluating or enter a license code and the icon appears in system tray saying "ui is initialising", but as soon as I make a selection in the pop up nothing happens except the icon disappears if I put the cursor over it.

    Anyway got any final suggestions before I give up on ZA after many years of happy use and go over to a competitor? As the issue only affects ZA and everything else is fine with no infectiosn found I'm loath to reinstall the OS just for ZA.

  2. #12
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Icon dissapears

    Hi!

    you can try to boot your OS clean of any third party software before installing ZA and after having remove ZA. This way:

    1.) Click Start -> Run
    2.) Type MSConfig in the run box (or search box in VISTA and win7) and click OK (ENTER in VISTA and win7)
    3.) Once in MSConfig, click the Startup Tab
    4.) Remove the checks from everything
    5.) Click the Services Tab
    6.) Place a check in "Hide All Microsoft Services"
    7.) Now remove checks from everything, and click OK.
    8.) Restart your computer

    Now try to install ZA. It may be good to re-download a fresh installer of ZA.

    NOTE: You can place your computer back into a normal startup process by
    going back into msconfig and choosing the Normal Startup option on the
    General tab.

    Finally, try the latest beta of ZA (link in top of this board). As already reported the boot up process has been updated it may (or may not) resolve your issue.

    Let us know!

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #13
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Icon dissapears

    Please also note that "UI is initializing" can also be due to essential OS services been disabled. Did you turn OFF any services or used utilities to speed up your system (they often mess up in big way).

    See for example here:

    [SOLVED] vsmon (protection) won't start at boot

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #14
    Tim1111 Guest

    Smile Re: Icon dissapears

    Thanks for all your advice, couldn't get ZA9 to work but it's not all bad news.

    To work through the suggestions in order:
    1) Boot OS clean of 3rd party software: This one one of the suggestions form tech support I tried previously - didn't work unfortunately.
    2) Only utilities I've used to speed up system are PC Tune Up, but since this was recommended by ZA I'm assuming (??) this wouldn't cause problems or there'd be a lot more people on here with the same issue.
    3) The services suggested in the link: the top 2 are running, but no sign of the 3rd one in services.

    Anyway onto the good news, I couldn't give up on zonealarm without at least giving ZA10 beta a shot. It installed and appears to be working fine, so I'm happily running with that at the moment.

  5. #15
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Icon dissapears

    Great! At least a solution to keep ZA alive.
    Keep the beta at defaults and you will not have problems.

    Now you have a buffer of two months (i think this is when the beta license will expire) to wait for the release of the final version.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #16
    Tim1111 Guest

    Default Re: Icon dissapears

    Fingers crossed they release it in the next 60 days before the licence expires.

    Is it best not to touch any settings on the beta? Any threads about on here discussing what settings are best left well alone etc? I was hoping to at least have a play with the toolbar settings.

    Thanks.

  7. #17
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Icon dissapears

    Its a beta... so... if you play with it too much it can break.
    If you are keen to test than another story, play with it and report to ZA beta development team via the web form.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #18
    joecheese Guest

    Default Re: Icon dissapears

    If i can add my 2 cents to this.

    I would do a complete recovery
    of your computer and then get
    the latest 9.0 Version of Zonealarm
    Extreme Security.

    Reason why i say this? sounds to me
    that your computer is corrupted or may
    not be clean better safe than sorry.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Scan Stalls on Windows XP --> Clean install latest version
    By Oxbargle in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 3
    Last Post: June 20th, 2010, 10:29 PM
  2. Replies: 8
    Last Post: April 27th, 2009, 05:00 AM
  3. I tried to install the latest version of ZA free version...
    By blackvan in forum ZoneAlarm Installation
    Replies: 4
    Last Post: July 14th, 2008, 12:34 PM
  4. Unable to install latest version
    By _mikael_ in forum ZoneAlarm Installation
    Replies: 5
    Last Post: December 1st, 2007, 02:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •