Results 1 to 3 of 3

Thread: Stuff left after uninstall of ZA long ago.

  1. #1
    tmno2 Guest

    Default Stuff left after uninstall of ZA long ago.

    I have just resurrected my username in this Forum, my last post identified as 1970 sometime.
    I must have had ZA installed early in the life of this computer, purchased around 2005/2006.
    Running XP Pro SP3 on a 3.2ghz HT cpu.

    Due to researching some other problems with my system which does "not" run msinfo32.exe successfully due to information can not be found, which does not relate to ZA in anyway I'm sure, my hijackthis.log V2.2 comes up with a couple of references referencing ZA that I seek assistance in fixing.

    The first:-
    //
    015 - Trusted IP range: http//192.168.0.10
    015 - Trusted IP range: http//192.168.0.110
    //
    The second:-
    //
    http//download.zonelabs.com/bin/freecm/ICSM.cab
    016 - DPF: {2AF5BD25-90C5-4EEC-88C5-B44DC2905D8B} (DownloadManager Control)
    //

    Still searching my hard drives for any references to these entries, so far unsuccessfully, but they have to be in there somewhere.

    If my membership here began in the 1970's, and I was running Zone Alarm until 2005/2006, I must have been fairly happy with it up to the point of uninstalling, and replacing the programme.

    Can you learned people assist me in fixing these leftovers in my system?

    regards
    tmno2

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: Stuff left after uninstall of ZA long ago.

    Sorry never heard of the 015 entries...
    For the second one (016) you just check it and remove it with hijackthis.

    1970 is due to the migration to all users to a new bulletin board system. Probably the last time you logged was still with the old system and the tranfer to the new system assign by default 1970. Now that you have log in the date will be corrected.

    Please note we are all users here, if you have a valid license or on trial you can contact, free of charge the ZA technical support at the link in my signature.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,636

    Default Re: Stuff left after uninstall of ZA long ago.

    What you had installed was a very long time ago.

    back when the company was Zone Labs

    Instead of trying to fix it your better off cleaning the entire system up since its so old anyways.

    Format the hard drive and install your OS FRESH is the solution for you.


    Forum Moderator
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. A few days ago, I received a Zone Alarm update message wh...
    By kenlh in forum ZoneAlarm Installation
    Replies: 1
    Last Post: February 18th, 2009, 09:12 AM
  2. Hello. Some minutes ago I have updated the ZASS. After...
    By leonidas in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: November 12th, 2007, 07:26 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •