Results 1 to 8 of 8

Thread: Sound glitches when using streaming audio >check you network card or wireless card

  1. #1
    JaapV Guest

    Default Sound glitches when using streaming audio >check you network card or wireless card

    I hear sound glitches using streaming audio from the internet. When I shut-down Zonealarm Free, the problem has gone.
    I use the latest software versions of ZoneAlarm, Internet Explorer, Firefox and the plugins: Windows Media Player, Flash player and Shockwave player. With all these combinations the sound glichtes can be heard but mostly using the Media Player.
    A relationship exists: each time data is received the sound glitches can be heard; no data, no sound glitches.
    My computer is not suffering from lack of memory or processing power.

    Configuration:
    Asus P6t Deluxe motherboard.
    On board sound with Soundmax drivers
    i7-920 processor
    6 GB DDR3 memory
    WinXP SP3

    I could use Windows Firewall (no problems), but I prefer ZoneAlarm mostly because its feature of indicating outgoing requests.

    Thanks,
    JaapV

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Sound glitches when using streaming audio

    Have you tried to boot the PC only with ZA (ZA 9.2.102.000) and see if there is a conflict with running applications?

    1.) Click Start -> Run
    2.) Type MSConfig in the run box and click OK
    3.) Once in MSConfig, click the Startup Tab
    4.) Remove the checks from everything except ZLClient
    5.) Click the Services Tab
    6.) Place a check in "Hide All Microsoft Services"
    7.) Now remove checks from everything other than TrueVector Internet
    Monitor and ForceField (if present), and click OK.
    8.) Restart your computer

    Now test it again... How does it work? Still noise?

    NOTE: You can place your computer back into a normal startup process by
    going back into msconfig and choosing the Normal Startup option on the
    General tab.

    Is ZA excluded from your antivirus, security suite? Are you running intensive data transfers in the background (e.g. P2P)?
    May be its related to specific format of the files? Have you tried to use another player (e.g. media player classic)?

    Sorry this is all suggestions I could give you....

    Thanks,
    Fax
    Last edited by fax; February 23rd, 2011 at 07:38 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,636

    Default Re: Sound glitches when using streaming audio

    Its impossible to troubleshoot or recreate unless you give us the URL to the streaming audio that Glitches for you.


    Forum Moderator
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    JaapV Guest

    Default Re: Sound glitches when using streaming audio

    Thanks for your reactions.
    I did as Fax suggested me to do (to remove all startup progs except ZLClient and all non Microsoft services), but I still hear the sound glitches.
    The URL is not that important because I can hear the sound glitches at nearly every Internet radio broadcast station or Youtube video.
    Listening quiet smooth music is the best way to hear the glitches.
    Search Youtube for Paul Collier to find this kind of music.
    Other URL's are for example:
    http://delicast.com/radio/ambient/Du...ful_Collective or
    http://www.ancientfm.com/ With this station one can choose between the WMP or the Shockwave player.
    When the Youtube video (and audio) is downloading, the sound glitches are there. When the downloading has completed and there is no internet traffic, or when I shutdown ZA the glitches have gone ad after restart of ZA the glitches return.
    What to do next?
    Thanks
    JaapV

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Sound glitches when using streaming audio

    uuuhm... tried all the links .... added a download of 1GIGA file in the background and nothing... sound is streamed without any noise.
    Have you tried to update the sound drivers?

    Unless this can be replicated by the Forum Moderator it may be linked to some incompatibility with ZA and your system. Did it ever worked before?
    Last edited by fax; February 24th, 2011 at 09:46 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,636

    Default Re: Sound glitches when using streaming audio

    I tested the streams and didn't have any glitches in sound when it was downloading. I tested on an older PC with XP SP3

    I also started a large 200mb download while the music was playing and still no glitches.

    I have to conclude there is something specific to your PC that causing this issue with ZA and its not a bug in our software.

    Fax's suggestions about sound driver should be looked into.

    Also make sure all MS updates are applied. Check the website of the company who makes your PC model or motherboard and make sure you have all the latest drivers and bios. Check for a newer video driver.

    Could be another application or process running in the back ground in conjunction with ZA that might cause this too.

    This is will take some troubleshooting and lots of time to Possibly figure out the issue.

    Forum Moderator
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    JaapV Guest

    Default Re: Sound glitches when using streaming audio

    I tried everything you advised me to do. I checked to have the latest versions of Bios, drivers, Firefox, Internet Explorer, Flash Player add-on et cetera. I executed 'sfc /scannow' to check the Microsoft system files, I minimised the startup of services and applications and I stopped as many services as possible, but unfortunately the sound glitches remained.
    Moreover, I found another strange fenomenon. Normally the download speed of my DSL network connection has always been about 6.5 Mbps (measured with speedtest.net). When I enable ZoneAlarm the 'measured' speed is about 11 Mbps and the 8 threads of the 4 processors are ALL using at about 90% of its capacity!!?? After disabling ZA, the transmission speed is 6.5 Mbps again and the processors are acting normally (<5%) during the speedtest measurements.

    I have decided now to stop investigating and to disable ZA.
    Maybe in the future I will try ZA again.
    Thanks,
    JaapV

  8. #8
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Sound glitches when using streaming audio

    Sounds like some hardware conflicts... check you network card or wireless card. Try to use another one, test another PC on the same line. This is normally the cause of the issue as you describe it.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZA Extreme Sound Card Problems
    By ginuwine38 in forum ZoneAlarm Installation
    Replies: 1
    Last Post: December 1st, 2009, 11:42 AM
  2. When a network card is not listed...
    By newyorkcityboy in forum Security Issues
    Replies: 0
    Last Post: October 28th, 2009, 04:21 AM
  3. Latest ZA version causes conflict with Laptop wireless card
    By thnyc in forum ZoneAlarm Installation
    Replies: 0
    Last Post: March 30th, 2009, 03:02 AM
  4. Network Card and ZoneAlarm
    By mogi in forum ZoneAlarm Configuration
    Replies: 9
    Last Post: August 6th, 2008, 04:45 AM
  5. new wireless card equals new IP address?
    By randicohen in forum Access Issues
    Replies: 2
    Last Post: April 4th, 2006, 01:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •