Results 1 to 3 of 3

Thread: [FIXED!] AVG core update 1497 and ZA "UI is initializing"

  1. #1
    DeepInThought Guest

    Default [FIXED!] AVG core update 1497 and ZA "UI is initializing"

    There is an issue between AVG core update (1497), and ZoneAlarm - see here:
    http://forums.avg.com/ww-en/avg-free...show&id=152497

    I've been waiting several days for a fix to this, and in the meantime updating AVG hangs my machine and ZoneAlarm invariably gets stuck with the "UI initializing" message

    Anyone else seeing this?
    Last edited by fax; March 16th, 2011 at 10:57 AM. Reason: edited for clarity

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: AVG latest build and ZA "UI is initializing" problem --> AVG working on a fix

    Thank you for the information. Sorry we had no idea when AVG will fix it, we are all user here.

    Temporary solutions are:
    A) Disable ZoneAlarm Firewall during AVG core update (common virus database updates are not affected)

    B) Update AVG core manually
    - visit AVG website
    - download related "Core module" for your version of operating system (32bit vs 64bit) to your Desktop
    - open AVG, choose menu Tools and click "Update from directory..."
    - choose Desktop (or other folder, where you have downloaded core module file) and run update
    Please PM me when AVG will release a fix so I can update this thread with the information. Meanwhile I make it sticky and close it.
    Last edited by fax; March 16th, 2011 at 10:58 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: [WORKAROUND] AVG core update 1497 and ZA "UI is initializing"

    This has been fixed by AVG developers, please see here:
    http://forums.avg.com/ww-en/avg-free...show&id=152497

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Workaround for AVG Conflict "UI is initializing" Issue
    By newtonmcnay in forum ZoneAlarm Free Firewall
    Replies: 1
    Last Post: April 12th, 2011, 12:30 PM
  2. How I (sort of) fixed the "ZA still initializing" problem
    By ZA4me in forum ZoneAlarm Free Firewall
    Replies: 6
    Last Post: February 13th, 2011, 01:40 AM
  3. How I fixed protection is up, UI is initializing
    By pHROZEN gHOST in forum ZoneAlarm Free Firewall
    Replies: 1
    Last Post: February 1st, 2011, 09:39 AM
  4. ZoneAlarm Free [FIXED!], ZoneAlarm Pro & AVG 10 --> Install new ZAFREE
    By bobginger in forum ZoneAlarm Free Firewall
    Replies: 2
    Last Post: November 16th, 2010, 10:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •