Results 1 to 4 of 4

Thread: ZoneAlarm Extreme Security Support for FireFox 4.0

  1. #1
    jdrewf Guest

    Lightbulb ZoneAlarm Extreme Security Support for FireFox 4.0

    When will ZoneAlarm Extreme Security release a ForceField plugin for FireFox 4.0.

    When I downloaded FireFox 4.o I received the following message
    "ForceField 1.5.152.14 is incompatible with FireFox 4.0"

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: ZoneAlarm Extreme Security Support for FireFox 4.0

    You can test the compatibility of Firefox 4 and IE 9 with the latest Extreme 10 beta version.


    Forcefield will be compatible with IE9 and Firefox 4 after ZoneAlarm 10 is released to the public.

    At this time those browsers are not supported in ZA version 9.3
    __________________
    Last edited by GeorgeV; March 28th, 2011 at 04:58 PM.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Original Man Guest

    Default Re: ZoneAlarm Extreme Security Support for FireFox 4.0

    I also downloaded Firefox 4 and my issue is when using Google or any other search engine it goes to a different weblink which is listed in the search engine like a pop up. Also seen that I had viruses which I didn't have before and ran virus scan which states they were removed yet I still have the issue with the search engines.

  4. #4
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,641

    Default Re: ZoneAlarm Extreme Security Support for FireFox 4.0

    ZoneAlarm security toolbar and ForceField version 9.x and below are not compatible with Firefox 4 and IE 9


    We are currently in beta with a new version which will be compatible once its been release to the public.


    Sorry no ETA when that will be released.


    Best regards,

    Forum Moderator
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cure for Firefox 3.6.6 Conflict Issues with ZA Extreme Security
    By wils in forum General - Questions that don't fit any other category
    Replies: 4
    Last Post: July 7th, 2010, 06:54 AM
  2. FireFox 3.0.8 browser issue with ZoneAlarm Extreme Security version:8.0.298.035
    By mrfroggy in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: May 2nd, 2009, 05:54 PM
  3. Replies: 1
    Last Post: April 9th, 2009, 09:55 AM
  4. ZA Extreme Security suppress Firefox 3.0.7
    By geologist_m in forum Access Issues
    Replies: 9
    Last Post: March 15th, 2009, 12:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •