Results 1 to 2 of 2

Thread: VSMON woes - running out of patience

  1. #1
    cyprinus Guest

    Unhappy VSMON woes - running out of patience

    ZoneAlarm Extreme Security Version 9.3.037.000

    Windows XP Professional SP3 updated (32 bit)

    Intel Core 2 Quad 2.66Ghz
    4GB memory (2.75GB effective)

    No other anti-virus/spyware tools running/active

    Symptoms: Boot quickly becomes cpu bound with vsmon.exe using virtually all cpu
    Yes - all four cores maxed out
    After about 5 min, ZoneAlarm icon in system tray shows update in progress
    After a further 4-5 min, all working normally

    I have experienced this before and sometimes it sorts itself out as above and sometimes not.

    It is too long to have to wait to find out and it should not do this anyway.

    If 'something else' is at fault and ZoneAlarm is reacting then some kind of diagnostic
    message should be available subsequently for troubleshooting.

    I have previously had to safe boot, disable and perform a clean removal and re-install to fix this (twice). I am not inclined to do this again. As a long time user of ZoneAlarm, I have persevered as on the whole it is an excellent product. However, I am now unfortunately near the end of my tolerance.

    I would be grateful for any practical tips at diagnosing the problem aside from something other than ZoneAlarm is misbehaving.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,284

    Default Re: VSMON woes - running out of patience

    Hi!

    I would recommend to test the new ZA Extreme beta and report directly your experience via the beta feedback form. Your feedback will go directly to the development team and this will help them to improve the software as well as your experience with it.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. vsmon.exe apparently not running
    By harwood in forum ZoneAlarm Installation
    Replies: 8
    Last Post: October 14th, 2008, 12:27 PM
  2. Vsmon.exe using most of CPU even when nothing else is running
    By tcarr101 in forum General - Questions that don't fit any other category
    Replies: 2
    Last Post: September 30th, 2006, 02:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •