Results 1 to 2 of 2

Thread: [SOLVED] Zone Alarm Free and TeamViewer remote access -> not a ZA issue

  1. #1
    panowest Guest

    Default [SOLVED] Zone Alarm Free and TeamViewer remote access -> not a ZA issue

    Cannot start a remote session on my remote computer with Teamviewer. ZA always wants permission granted on the unattended computer each time. I have been to the Programs settings and given green check marks to every instance of Teamviewer in the list but a new instance is always created again which I cannot do anything about.

    Is there a setting somewhere that I can change to allow unattended access?
    I found an old thread here claiming to go into Firewall/Main/Advanced and check the Allow VPN setting but I don't see that option on this version of ZA Free 9.2.106.000

    Thanks.

  2. #2
    panowest Guest

    Default Re: Zone Alarm Free and TeamViewer remote access

    Never mind, I got it now. Wasn't a zone alarm issue. only appeared to create a new instance in Programs settings.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Zone Alarm toolbar issue
    By tamhbrih in forum ZoneAlarm Free Firewall
    Replies: 15
    Last Post: December 13th, 2010, 03:59 PM
  2. Replies: 14
    Last Post: April 11th, 2007, 07:00 AM
  3. Remote control failure - free Zone Alarm version 6.X
    By za_user in forum General - Questions that don't fit any other category
    Replies: 12
    Last Post: February 13th, 2006, 06:28 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •