Cannot start a remote session on my remote computer with Teamviewer. ZA always wants permission granted on the unattended computer each time. I have been to the Programs settings and given green check marks to every instance of Teamviewer in the list but a new instance is always created again which I cannot do anything about.

Is there a setting somewhere that I can change to allow unattended access?
I found an old thread here claiming to go into Firewall/Main/Advanced and check the Allow VPN setting but I don't see that option on this version of ZA Free 9.2.106.000

Thanks.