Results 1 to 5 of 5

Thread: Protection is Up, UI is Initializing forever....

  1. #1
    sroberts Guest

    Default Protection is Up, UI is Initializing forever....

    XP Sp3 Dell Inspiron laptop, ZA was the only security app, using zaAvSetup_93_037_000:

    I tried:
    - full uninstall & cleanup of ZA reg keys, dlls, etc. using safe mode to make sure they were removed
    - windows update to be sure I had all of the latest & greatest XP code; even got all of the optional updates
    - Ran Kapersky and other ZA suggested a/v & malware detection - all good
    - Cleaned out prefetch & temp dirs
    - cleaned up registry using ccleaner
    - uninstalled pgms that I wasn't using
    - disabled all non-msft services and startup items.
    - reinstalled using zaAvSetup_93_037_000_en.exe - no avail
    - confirmed vsdatant.sys was in \windows\system32

    Installing a 9.1x version from Dec 2009 works just great though that's too dated for my comfort. v9.3 had been working, I really cannot determine why it stopped. Turbotax is the only new app I've installed recently.

    Any ideas ZA users?? Tech support doesn't have any more ideas.

    During the windows update process I did discover Microsoft Security Essentials free A/V, that's what I'm running now. It probably won't command any respect here but at least it runs on my pc. However I really preferred the ZA firewall to the windows firewall. Rats.
    Last edited by sroberts; February 21st, 2011 at 12:24 PM.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Protection is Up, UI is Initializing forever....

    On top of the valid suggestions from GURU GeorgeV and assuming that ZA was working fine before and your are very keen to have ZA working again at any cost then just re-install the OS fresh, update it fully and then install ZA.
    Last edited by fax; February 22nd, 2011 at 06:10 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    sroberts Guest

    Default Re: Protection is Up, UI is Initializing forever....

    Like I said there were no other security apps on my pc. Tech support did suggest a refund once they ran out of ideas. However I have the multi-license and have it working fine on 2 other pcs.

    They also said I could just run a 9.1 version instead of a 9.3. Does anyone know the most recent version that does not have the "Protection is up..." vulnerability?

    Fax, thanks - I expect completely reinstalling my OS and all my apps could fix the problem. I'll work on that and get back to you.....

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Protection is Up, UI is Initializing forever....

    Quote Originally Posted by sroberts View Post
    Fax, thanks - I expect completely reinstalling my OS and all my apps could fix the problem. I'll work on that and get back to you.....
    If you proceed with full reinstall I would suggest you do not install ZA at the end but just after you have installed the OS and its updates. Probably I don't need to say it but remember to remove fully ZA before proceeding to reinstall the system.

    This way you will have a chance to detect which application cause problems to ZA and to doublecheck that ZA without any third party software works as it should.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,636

    Default Re: Protection is Up, UI is Initializing forever....

    You could also try on one PC the version 10 beta.

    If you still have issues with that you can give beta feedback that goes directly to development. There a better chance it may get fixed then.

    Right now were not creating any more bug reports on 9.x products since were in beta for a new major version.

    If you happen to be interested to to the beta you can sign up and download it from www.zonealarm.com/beta

    Best regards,
    Forum Moderator
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Protection is Up, UI is initializing
    By rromanow in forum ZoneAlarm Free Firewall
    Replies: 26
    Last Post: January 9th, 2011, 08:38 AM
  2. Protection is up, UI initializing
    By freddyg in forum General - Questions that don't fit any other category
    Replies: 4
    Last Post: December 28th, 2009, 01:03 PM
  3. Protection is up, UI is initializing
    By mdalkie in forum ZoneAlarm Installation
    Replies: 1
    Last Post: May 5th, 2009, 01:37 AM
  4. protection is up, UI is initializing
    By timtpd in forum ZoneAlarm Configuration
    Replies: 2
    Last Post: April 9th, 2009, 04:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •