Results 1 to 2 of 2

Thread: No Windows NT 4.0, Windows 95, Win2000 Support

Threaded View

  1. #1
    Dijay Guest

    Exclamation No Windows NT 4.0, Windows 95, Win2000 Support

    Hey
    yesterday i bought a 3 pc license of zonealarm pro. I installed the first one on my computer without any problems. The next one should have been added at my brother's computer so i downloaded the zonealarm pro suite and started the setup. after a view seconds an error occured that zonealarm can't be installed on the computer because there is windows nt 4.0 installed and i need to install service pack 6.
    I started the windows update and got the newest service pack for windows 7. After the installation of the service pack and the reboot of the system i tried to install zonealarm again and this time an other error occured. It say that zonealarm can't be installed because windows 95 is installed on the computer.
    I don't know what to do...
    The system is wondows 7 home premium. I read that windows 7 computers can't join a nt 4 server but now that the other error occured that windows 95 is installed i don't know what to do.
    Thanks for support
    Last edited by GeorgeV; May 5th, 2011 at 01:27 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: December 13th, 2009, 05:03 AM
  2. Windows Vista Support?
    By trparky in forum General - Questions that don't fit any other category
    Replies: 2
    Last Post: October 12th, 2006, 10:45 AM
  3. Support for Windows 98 (standard edition)
    By lbarlow in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: January 3rd, 2006, 08:38 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •