Hi
i bought zonealarm yesterday and wanted to install it.
Everytime i started the setup an error occured that windows nt 4 is installed and that i need service pack 6. I updated my windows 7 system and got the latest service pack. i tried to install it again and the next error said that windows 95 is installed and that this isn't compatible with zonealarm. I also tried to install it without the windows xp service pack 2 but it didn't work
do you have any answers ? thx