Results 1 to 2 of 2

Thread: Free Firewall won't load at startup

  1. #1
    Mydachshund Guest

    Thumbs down Free Firewall won't load at startup

    The firewall will not initiate at startup, and I cannot change any settings. When I tried to uninstall, it won't let me, so I can't reinstall the free firewall. The uninstall program they sent me won't work either, so I'm stuck using Microsoft's firewall. I'm running Vista Home Premium SP2, 32 bit. Can anyone help me?

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Free Firewall won't load at startup

    Tried to remove it manually. Follow ALL steps as suggested here below:
    I cannot find or run the ZoneAlarm uninstall program (Vista)

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Free ZA SLOW to load at startup
    By 32deuce in forum ZoneAlarm Installation
    Replies: 3
    Last Post: March 15th, 2010, 04:29 AM
  2. Zonealarm Free Firewall Doesn't load at startup
    By pctechiej in forum Security Issues
    Replies: 17
    Last Post: February 23rd, 2010, 02:02 AM
  3. Problem with startup programs in vista after free zone alarm firewall installation.
    By agito in forum General - Questions that don't fit any other category
    Replies: 0
    Last Post: July 13th, 2007, 01:37 AM
  4. Load at startup
    By tenken in forum General - Questions that don't fit any other category
    Replies: 5
    Last Post: March 15th, 2006, 01:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •