Results 1 to 6 of 6

Thread: cannot turn off chime > ZA does not have any sound options built into it.

  1. #1
    roninR1 Guest

    Default cannot turn off chime > ZA does not have any sound options built into it.

    whenever surfing in IE, zone alarm constantly plays a descending chime (probably a firewall alert) that I cannot figure out how to turn off. the chime sounds almost every few seconds. I've looked all over zone alarm, IE, and even system sounds and cannot find a way to stop it. is there a way to do this? thanks for any help

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: cannot turn off chime

    Welcome to the Zone Alarm User Forum..

    This sounds like a Windows OS Chime..

    Windows has dozens of assending and Desending Chimes that are activated by default..

    You did not Mention which version of Windows or Windows Update (SP1,2 or 3) you have or what Version # of Zone Alarm Free..
    This Forum exist to allow Volunteer experienced Zone Alarm Users to help the Few Users who encounter a problem with ZoneAlarm and need to be guided in the right direction..

    It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country,
    without All the Details about your computer and Software that you failed to provide, without our ability to sit in front of your Computer monitor and see what's going on..

  3. #3
    roninR1 Guest

    Default Re: cannot turn off chime

    understood. thanks for the reply

    I'm using IE 8.0.6001.18702, WIN XP V2002-SP3, and zonealarm V 9.2.106

    my oservation was that this sound did not start until zonealarm was installed. I tried checking in IE, windows system sounds, and zonealarm to see if there was any setting that enabled this sound but could find none. let me know what other info I may be able to provide.

    thanks again for your help!

  4. #4
    roninR1 Guest

    Default Re: cannot turn off chime

    P.S. In case it helps, the file that keeps being played is chimes.wav

  5. #5
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: cannot turn off chime

    Thanks..

    I have Played that file before..

    it is one of several Dozen Windows .wav files..

    Use the Windows Explorer Search Function
    and look for chimes.wav to find it..
    you can delete it or rename it to chimes02.wav or something
    and Windows will not play it again..

    Good Luck..

  6. #6
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,636

    Default Re: cannot turn off chime

    Also ZA does not have any sound options built into it.

    ZA does not call out to play sounds of any kind.

    So it must be a coincidence that installing ZA your start hearing a sound.

    But I can say 100% that ZA is not requesting a sound to be played.

    Forum Moderator
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can't access to ftp built on ipv6 protocols
    By whitebait in forum Access Issues
    Replies: 0
    Last Post: December 15th, 2007, 06:58 PM
  2. Replies: 0
    Last Post: October 12th, 2007, 07:50 PM
  3. Design program has email options, turn on email access for it?
    By tekncl_kwestyn in forum Anti-spam & Parental Controls
    Replies: 8
    Last Post: June 28th, 2007, 04:14 AM
  4. Replies: 1
    Last Post: April 19th, 2007, 04:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •