Hi, sorry if this has been asked and answered before, but search returns hundreds of results.

I have a mixed network of XP Pro and Win7 Ultimate on LAN. ZA 9.3.037 installed on the Win7 machine, Trend on the XP machines.

I use scripts that require ping and tracert to work.

Issue is that ping and tracert work fine between all machines, and on XP machines to themselves, but the Win7 machine will not allow ping or tracert to itself.

Win7 machine = dv9615tx / 192.168.0.1
WinXP machine = sb00122 / 192.168.0.3
router = 192.168.0.254

On any XP machine:
ping 192.168.0.1 (other computer) works
ping 192.168.0.3 (this computer) works
On Win7 machine:
ping 192.168.0.3 (other computer) works
ping 192.168.0.1 (this computer) doesn't work

If I close ZA on Win7 machine then pinging self works.

LAN (192.168.0.0/255.255.255.0) subnet is in ZA trusted zone, windows firewall is off.

I have tried adding rule to allow ICMP echo request and echo reply to ZA without and difference. Strangely there is no block message or log entry even though the rule is "allow and log". I have set ZA alert events to high and event logging on, and under advanced checked all the boxes. I then get quite a few alerts, including when I ping between machines, but NOT when I run ping 192.168.0.1 from itself! That made me suspect it wasn't ZA causing the issue, but if I close ZA ping self now works, and when I restart ZA ping self stops as soon as the UI initialises, so it appears to be ZA related.

Results are the same whether the Win7 machine is connected to ethernet, wireless, or just loopback adapter.

If I use ping by itself it fails (request timed out), and same if I use -4, but it works when I use netBIOS name on ip6 eg ping dv9615tx -6.

Same results whether ping is run from normal or admin cmd prompt.

Please help, I am getting very frustrated with it. Cheers.